Facebook share from Media or camera

Discussion in 'Bugs' started by digamond, Nov 18, 2011.

  1. digamond

    digamondMembers

    Jun 11, 2011
    5
    0
    21
    Systemutvecklare, Systemutvecklare, C# webprogramm
    Mariehamn, Finland
    Hi there,

    I'm using the ROM 1.11.11 on HTC Desire and even the ROM before had the problem I have now.
    When I take a picture with the camera (I tried as well different camera apps to see if it was the cam app itself) and I go to the little thumbnail the big picture opens. I press Share and share it to Facebook.
    Facebook app opens and shows the pic, and comment to the pic.
    I share it and it closes down and is suppose to show the picture I shared once again in the Picture View.
    It doesn't as well the picture is removed! If I open the camera app again the last picture shows in the small thumbnail as it should.
    I can't press it, since the original picture is removed so the link is broken there I guess.

    Now I don't know at ALL what is wrong. I hope you understand my blabbing here.
    Same is when I do the same as above, but when in the Facebook application don't press send just back (so I don't share it) it as well removes the picture.

    Now it seems like the Facebook application is the problem right?
    Well, same version of application on a HTC Desire but with other ROM's (I tried some other) it works.
    Since I love this ROM and want to keep it I hope someone out there can help me fix this issue, maybe next version will be a solution?

    Keep up the good work you are doing with the ROM!
     
  2. captivate

    captivateMembers

    Nov 21, 2011
    1
    0
    11
    Same Problem

    I have a captivate and i am running 1.11.18 and i had the same thing happen to me this weekend. I shared a picture with facebook and it disapeared from my phone. I love the rom and the only thing i would like is to be able to take a photo with the power button like i could when i was running cyanogen mod or continuum roms. That is the only thing i would change about this rom!!! nice work miui team!!!
     
  3. offset8

    offset8Members

    Nov 1, 2011
    4
    0
    11
    Facebook share delete file

    I got exactly the same problem.
    When a picture is sharing with facebook, the picture file is deleted. It's fully reproductible.

    Firstly, I take a picture. The file is appear in the correct directory :
    20111125_160313.jpg

    Then, via Gallery, I share the file via Facebook
    20111125_160326.jpg

    The file no longer appear in the directory. I need to choose in Explorer : All pictures. The file appear with an uncorrect date, and can't be opened :

    20111125_160831.jpg
     
  4. nigecube

    nigecubeMembers

    Nov 26, 2011
    1
    0
    11
    Same for me using 1.11.11 and later on HTC Desire.
     
  5. digamond

    digamondMembers

    Jun 11, 2011
    5
    0
    21
    Systemutvecklare, Systemutvecklare, C# webprogramm
    Mariehamn, Finland
    Any admin that can comment on this issue as well? To confirm they seen it?
    Was still not fixed in the latest update either.
     
  6. digamond

    digamondMembers

    Jun 11, 2011
    5
    0
    21
    Systemutvecklare, Systemutvecklare, C# webprogramm
    Mariehamn, Finland
    Solution to this issue

    I just notices that facebook just released a new update of the andorid app.
    NOW it works without any problems!
     

Share Our Site