Fastboot mode loop


Oct 11, 2020
Got the BL unlocked last night and do the fashboot flash EU ROM.
Now it reboot and goes in fastboot mode. Tried 2 different computer, original USB cable. Please help. A bit worry about it.

Sending 'cust' (417604 KB) OKAY [ 9.819s]
Writing 'cust' OKAY [ 0.007s]
Finished. Total time: 10.416s
Sending sparse 'super' 1/8 (784577 KB) OKAY [ 18.682s]
Writing 'super' OKAY [ 0.008s]
Sending sparse 'super' 2/8 (784888 KB) OKAY [ 18.775s]
Writing 'super' OKAY [ 0.007s]
Sending sparse 'super' 3/8 (786380 KB) OKAY [ 18.794s]
Writing 'super' OKAY [ 0.008s]
Sending sparse 'super' 4/8 (775676 KB) OKAY [ 18.584s]
Writing 'super' OKAY [ 0.005s]
Sending sparse 'super' 5/8 (735272 KB) OKAY [ 20.148s]
Writing 'super' OKAY [ 11.262s]
Sending sparse 'super' 6/8 (784792 KB) OKAY [ 18.675s]
Writing 'super' OKAY [ 0.007s]
Sending sparse 'super' 7/8 (785316 KB) OKAY [ 18.746s]
Writing 'super' OKAY [ 0.008s]
Sending sparse 'super' 8/8 (227564 KB) OKAY [ 10.689s]
Writing 'super' OKAY [ 0.356s]
Finished. Total time: 167.013s
Setting current slot to 'a' OKAY [ 12.452s]
Finished. Total time: 12.586s
Erasing 'metadata' OKAY [ 10.924s]
Finished. Total time: 11.041s
Erasing 'userdata' OKAY [ 0.058s]

F2FS-tools: mkfs.f2fs Ver: 1.13.0 (2019-09-24)

Info: Disable heap-based policy
Info: Debug level = 1
Info: Trim is disabled
Info: Set conf for android
Info: Segments per section = 1
Info: Sections per zone = 1
Info: sector size = 512
Info: total sectors = 472473560 (230699 MB)
Info: zone aligned segment0 blkaddr: 512
Info: add quota type = 0 => 4
Info: add quota type = 1 => 5
[f2fs_init_sit_area: 556] Filling sit area at offset 0x00600000
C:\K40\platform-tools-windows/make_f2fs failed: 3221225477
fastboot: error: Cannot generate image for userdata
Rebooting OKAY [ 0.000s]
Finished. Total time: 0.002s
what version of eu rom u flashed?
hows try to re download the rom, and
un zip it again, and flash it again??
((C:\K40\platform-tools-windows/make_f2fs failed:))

is it means ur platform-tools-windows got some error??maybe u should try to re download this tool than reflash it again.
what version of eu rom u flashed?
hows try to re download the rom, and
un zip it again, and flash it again??

21.3.17 redownload and tried on 2 computers with stock usb cable. Ran on powershell as admin. And shows same thing then I saw 21.3.28, downloaded and ran it, same thing pops up. Then I tried to put the stable Chinese ROM back on it on MiFlash and bricked 9008.
  • Like
Reactions: Zikon
Mañana mi gestor de arranque será desbloqueado.

Ahora veo esto y tengo miedo de parpadear.

Yo no tuve ningun problema , lo instale tal cual las instrucciones, BL desbloqueado, USB debuggin . y tal cual las instrucciones ahora tengo instalado la version 21.3.24 :)
If you need to restore your device that stopped working after a failed firmware update, please email me telegram *spam*paid*service*
  • Like
Reactions: posl597
¿Sabes cuánto tiempo puede tardar el TWRP en salir?

Con XiaomiTool lo necesitas sí o sí.
De lo contrario, no puedo flashear la