Full Screen Button

Discussion in 'Xiaomi Mi Mix' started by Snd20, Sep 25, 2017.

  1. Snd20

    Snd20Members

    Sep 25, 2017
    2
    0
    1
    Male
    #1Snd20,Sep 25, 2017
    Last edited: Sep 25, 2017
    Hi All,

    I have a question regarding the navigation bar. I remember that I had before a 4th button to get the full screen. This feature was really nice specially for apps like youtube and so on.

    My problem is that this button has disappeared. Do you know how I can get this option back ??

    Thanks !!
     

    Attached Files:

  2. LeSScro

    LeSScroMembers

    May 9, 2017
    40
    7
    18
    Male
    Make something cool
    Paris
    To restore 1rd button, go to :

    • parameters / advanced parameters (under system & device section, not sure about name i use french) / button / check Touch assistant

    this option give u a ring button when u press it...

    Cheers

    ps... to remove bar, u can swipe down too if u have activate this feature !
     
  3. Snd20

    Snd20Members

    Sep 25, 2017
    2
    0
    1
    Male
    Hi thanks !!
    You cant write in French (je parle français )
    Cause I didn't find what you explain me :(
     

    Attached Files:

  4. LeSScro

    LeSScroMembers

    May 9, 2017
    40
    7
    18
    Male
    Make something cool
    Paris
    Ouppps.. je me suis trompé, le chemin exact c'est :
    Paramètres / Paramètres supplémentaires / Bouton

    • Raccourci Assistant tactile (3ième champs) = Activer...

    ----------------------------------------------------

    My bad... i made a mistake in directory :
    Parameters / advanced parametres / button
    • Touch Assistant Shortcut (third line) = Check ON

    Cheers
     
  5. matejko943777

    Apr 26, 2017
    16
    2
    13
    Male
    Slovakia
    I would like to continue on this, I can manage to get the ball working but is there a way to make the soft buttons turn off? Thanks for any help.
     
  6. LeSScro

    LeSScroMembers

    May 9, 2017
    40
    7
    18
    Male
    Make something cool
    Paris
    try to edit build.prop and serach or add this line and set to 0

    qemu.hw.mainkeys=0​

    not tested
     

Share Our Site