Going Crazy With Wake Up Screen On Every Notification!!


Apr 19, 2016
82
22
20
#1
How to disable it...
In settings, option for waking up is disabled...
So it shouldn't wake up screen on viber notification...

Im going crazy...
Every message i receive in my pocket makes my phone call by it self... or send crazy "/#($ messages...

Help please!
 
May 10, 2016
10
2
15
#2
Use a lockscreen password or fingerprint lock. This way you won't be sending things by mistake. Alternatively in Settings>Lockscreen & Passwords you have an option to avoid accidental activation in your pocket (it works with proximity sensor)