New Hongmi2 5.2.6 Additional Calendars

Discussion in 'Bugs' started by xostia, Feb 13, 2015.

  1. xostia

    xostiaMembers

    Feb 13, 2015
    5
    0
    11
    Male
    Hi:

    It seems impossible to add more calendars associated to your Gmail accout, only the default one.

    Thanks.
     
  2. Just tested it with my Hotmail account and it works.
    But it is not the best way to have it turned on. It can't be turned on via the Calendar at the settings...

    How to turn it on:
    Settings -> All (accounts) ->Corporate -> Click on the pointer next to your account -> Turn on Calendar
    Click on the 3 dots at the bottom and click on Sync Now
    Go back to the calendar (check if the new appointments are there).
    Click on "More" -> Settings -> Choose which calendars to display -> scroll down and there are a few new calendars from the Hotmail account
     
  3. xostia

    xostiaMembers

    Feb 13, 2015
    5
    0
    11
    Male
    Hi:

    Thanks for your answer but I refer to an additional calendar that I have in my gmail acount (shared from a friend and related to some coordinated activities that we have).

    In my old phone I could select more than one calendar in my Gmail acount (and in my desktop, with emclient e-mail client for Windows... it is also possible).

    If anybody knows how to choose it (in the "choose which calendars to display" it does not appear)... please inform me but I think that it is a bug in MIUI (at least in this version).

    ... I detected that Whatsapp does not work very well... many times it shows the messages only when I open the App (I suppose that, in background, it dies)... but this is a totally different problem, I know.

    Thanks again.
     
  4. I've got the calendar of my favorite soccerteam in my gmail, that worked without even adding it on my Redmi 2.

    I have shared my calendar with my wife , so we can both see which appointments we have. But you want it the other way around, that is difficult for me to test :)

    In that case, I still think it is a setting on your phone.
    Did it work before you switched to Miui or this phone?
    Have you checked all the displayed calenders?
    I see:
    Birthday reminders -unchecked
    Local calendar - checked
    PSV Calendar - checked
    Weeknumbers - checked
    My own Google account - checked
    Holidays in The Netherlands - checked
    Birthdays of contacts - unchecked
    Other Google account - unchecked

    As test for the Hotmail account, it is all unchecked, because I don't need it anymore:
    Holidays
    Birthdays
    Hotmail account calendar
     
  5. xostia

    xostiaMembers

    Feb 13, 2015
    5
    0
    11
    Male
    #5xostia,Feb 14, 2015
    Last edited: Feb 14, 2015
    I understand you... I saw the list but that one additional (with another name) that I have does not appear in the list ... and and I do not know how to "force" it.

    It was there in my old android phone (no MIUI) and my desktop e-mail client (emclient).

    I tried to reboot... but no solution, it never shows this other calendar. The calendar is shared to me from another gmail account... probably that is the bug, it is not "mine" it is shared to me from another account. Anyway... MIUI OS should behave right and show it in the list.

    Thanks, anyway
     

Share Our Site