Imilab home Security Camera A1


Marco Duarte

Members
Oct 18, 2020
5
13
Hi

My Camera Imilab home Security Camera A1 ( CMSXJ19E ) Brick

Anyone have the files to put in SD Card to UN-brick

Thanks
 

timo1234

Members
May 23, 2021
2
13
How did it done exactly? Because I have the same camera (cmsxj19e) with yellow light constantly and seems to be bricked.
 

Marco Duarte

Members
Oct 18, 2020
5
13
put that file on the SD card with nothing inside just the file. with the camera off insert the SD card and turn on the camera, you have to wait until the voice for the initial configuration appears.
 

cmalo

Members
Jun 4, 2021
3
3
I have the same problem with my cmsxj19e.
When I put the SD card in the camera and start it, the camera just initializes and nothing happens.
Even after a long time.
When looking at the SD card in the PC, the image was renamed and log folder created. But the camera still does not work.
What else can I try?
 

Marco Duarte

Members
Oct 18, 2020
5
13
I have the same problem with my cmsxj19e.
When I put the SD card in the camera and start it, the camera just initializes and nothing happens.
Even after a long time.
When looking at the SD card in the PC, the image was renamed and log folder created. But the camera still does not work.
What else can I try?

I Upload a new file try this


  1. Format it with your computer in FAT 32
  2. Copy the “tf_recovery.img” file : https://easyupload.io/q4xgxw
  3. Switch off your Mi Home Security Camera
  4. Insert the micro SD card into the card slot
If the firmware version works, the camera should start booting up and have its yellow LED turn blue in 2-3 minutes.
 

cmalo

Members
Jun 4, 2021
3
3
It does not work.
I do it like this:
1. camera is turned off (unplugged)
2. freshly formatted SD card (8GB), FAT32 under Windows10
3. copied "tf_recovery.img" to the card.
4. insert SD card into the camera
5. camera switched on. (plugged in)

What happens then:
1. camera turns on (LED yellow, steady)
2. camera starts to rotate
3. LED starts flashing.
4. camera has aligned itself. LED continues to flash yellow
5. camera turns on the Wifi AP (ssid: chuangmi-camera-ipc019e_miapD57D)

no blue LED, no sound

On SD card:
- tf_recovery.img.bak
- log
- MIJIA_RECORD_VIDEO

In the log folder there are several files, among others diagnosis.txt
-------
>>> Device Diagnosis <<<
+ cat /etc/os-release
NAME=buildroot
VERSION=2017.08-00509-g05c28ae-dirty
ID=buildroot
VERSION_ID=2017.08
PRETTY_NAME="Buildroot 2017.08"
MODEL_COMMIT=52d00cf
COMMON_COMMIT=05c28ae
CHUANGMI_VERSION=3.5.8_0165
CHUANGMI_BUILDNO=0
#Build in Wed May 27 10:06:26 CST 2020/ a2cd7a2ee0c3 by ubuntu
---------------

in your flash the os-release file looks like this:
-------
NAME=buildroot
VERSION=2017.08-00022-gd0db123-dirty
ID=buildroot
VERSION_ID=2017.08
PRETTY_NAME="Buildroot 2017.08"
MODEL_COMMIT=748e166
COMMON_COMMIT=d0db123
CHUANGMI_VERSION=3.5.1_0052
CHUANGMI_BUILDNO=0
#Build in Thu Aug 29 20:10:35 CST 2019/ 2cfd459c6281 by jenkins

-----


This shows me that the file was not flashed.
 

jvazgon

Members
Aug 2, 2021
3
15
I have the same problem with my cmsxj19e.
I don´t download firmware because not found file in easyupload.
thanks