Impossible to unlock something strange into Fastboot mode?


Dav999

Members
Mar 19, 2017
31
20
Hi guys,

just got my new mi9se today and tried to unlock it, but it seems something is strange into the fastboot mode.

As soon as i reboot under fastboot mode, i have the nice picture fastboot, but as soon as i want to use either miflash unlock or Xiaomi tool v2 as soon as i go under fastboot and i heared the special sound when the phone is reconized by the computer, then the screen swap to a black one and i can see only a message like "press key to shutdown" or something similar, in very tiny letters on the top left of the screen (the first word is even hidded by the screen shape).

I don't know what to do now.
I have followed the tutorial, i have the lastest stable 10.0.3 installed, logged in my mi account, i have installed adb into windows, i'm under Win 10 64bits.
And of course i have activated the ADB debugging option into my phone. And i did try to "link" my account to the phone in order to be able to unlock it.

Do i need to create a new MI account to do not reuse my old one from my mi4c?

If anyone have any idea to help me.
Thanks in advance.
David
 

Qidamin

Members
May 13, 2017
30
20
Did you have asked Xiaomi for the permission to unlock your phone? You should apply for permission first, then probably wait and get a code to be able to unlock it (maybe you already know, just in case ;) )
 

Dav999

Members
Mar 19, 2017
31
20
Hi Qidamin,

yes i knew it. I've asked for on the MIUI website (https://en.miui.com/unlock/).
I think the problem looks not to be located on the permission is on the phone itself.
When i start the phone in fastboot mode, i got the picture, and i should stay with this picture until the first abd command has been sent to the phone, then i should see the log of the command/messages during any phase of the operation. But here nothing, as soon as the picture appear and i connect my phone on the USB cable, the picture disapear and i can see on ly this message on the screen of my phone.

I have checked, it looks i have an authentic copy. Please need help, the global rom is much less interesting compaired to the EU version....

Thanks
 

Dav999

Members
Mar 19, 2017
31
20
How man, i think i discover from where my problem is coming.

I think it's a pb with the driver enforcement under windows, after folowing this post it's much better, but i've still the pb of passing the unlocking step, i have posted a second message related to this pb.
 

werty

Members
Jun 13, 2018
282
52
How man, i think i discover from where my problem is coming.

I think it's a pb with the driver enforcement under windows, after folowing this post it's much better, but i've still the pb of passing the unlocking step, i have posted a second message related to this pb.
Use a usb 2.0 port.