Is anyone else having this problem?


Oct 20, 2012
153
4
30
#1
When i call someone, or they call me, i pick up the phone, and the 1st seconf when i talk, they can't hear me. I have to say hello two times and only the second time is heard.

Also, when i put the phone to my ear, the screen doesn't close, isn't it supposed to be doing that?
 
Dec 3, 2012
36
5
18
#3
Did have few days ago. It wasnt every time. Had JLB3.0 stable version.
Yesterday i changed it to 2.12.7.
Havent seen problems since then. Only one day has passed, though (regarding pause, not proximity sensor)
 
Oct 20, 2012
153
4
30
#9
hey, about the other problem, does anyone have it too?
could it be that it is a hardware problem?

When i call someone, or they call me, i pick up the phone, and the 1st second when i talk, they can't hear me. I have to say hello two times and only the second time is heard.
 

5ulo

Members
May 25, 2012
135
15
30
#14
what about this?
Screen protector:

Code:
http://www.*******.com/p-screen_protector_for_xiaomi_m2_smart_phone-4506-usd.html
Luxury accessories
Code:
http://www.*******.com/p-luxury_accessories_suite_specially_for_xiaomi_m2_smart_phone-4508-usd.html
 
Dec 3, 2012
36
5
18
#17
When i call someone, or they call me, i pick up the phone, and the 1st seconf when i talk, they can't hear me. I have to say hello two times and only the second time is heard.

Also, when i put the phone to my ear, the screen doesn't close, isn't it supposed to be doing that?
Maybe this might be solution since i had (not sure do i have it now, since it wasnt case with every call) same situation, along delaying incoming call sound:

Pressing "Call/Firewall/filters/disable rule" should fix it

I had option set on Anti-stranger mode (Non adress book contacts are filtered).
When i turned it off (or pressed disable rule), everything is fine (regarding incoming call sound).

Much appreciate for clue


Maybe same option help with delay of answering respond, some ppl having problem with
 
Likes: hadron
Oct 20, 2012
153
4
30
#18
Maybe this might be solution since i had (not sure do i have it now, since it wasnt case with every call) same situation, along delaying incoming call sound:

Pressing "Call/Firewall/filters/disable rule" should fix it

I had option set on Anti-stranger mode (Non adress book contacts are filtered).
When i turned it off (or pressed disable rule), everything is fine (regarding incoming call sound).

Much appreciate for clue


Maybe same option help with delay of answering respond, some ppl having problem with

nope, same thing with disabled rule, 1 split second with no sound when i talk...
 
Jan 4, 2013
6
1
13
#20
what about this?
Screen protector:

Code:
http://www.*******.com/p-screen_protector_for_xiaomi_m2_smart_phone-4506-usd.html
Luxury accessories
Code:
http://www.*******.com/p-luxury_accessories_suite_specially_for_xiaomi_m2_smart_phone-4508-usd.html
hi,you don't need to buy the screen protector,you can just win the free protector here:
well,i am waiting for the crazy sale from this seller:
http://www.*******.com/crazy-discount/
 
Jan 4, 2013
6
1
13
#21
what about this?
Screen protector:

Code:
http://www.*******.com/p-screen_protector_for_xiaomi_m2_smart_phone-4506-usd.html
Luxury accessories
Code:
http://www.*******.com/p-luxury_accessories_suite_specially_for_xiaomi_m2_smart_phone-4508-usd.html
hi,you don't need to buy the screen protector,you can just win the free protector here:
well,i am waiting for the crazy sale from this seller:
http://www.*******.com/crazy-discount/
 
Dec 11, 2012
120
7
30
#22
Same here if you answer you can speak after 1 second.. I'm used to it since I had HTC desire bravo...
I hope I can be fixed.

Verstuurd van mijn MI 2 met Tapatalk