Issues on MIUI 1.10.14 on Infuse 4G

Discussion in 'Bugs' started by Bryanlee, Oct 30, 2011.

  1. Bryanlee

    BryanleeMembers

    Oct 18, 2011
    6
    0
    11
    Kapolei, Hawaii
    Let me start by saying that I love MIUI and thanks to all the people who put in the time to make it what it is.

    I am currently running 1.10.14 on my Samsung Infuse 4g.

    After flashing MIUI it appears that I do not have root. I have read the numerous threads that tell you to go into SU and enable root. I do not have that option. Not only that, but the superuser icon is not in the "Tools" folder where most of the posts say it should be. I can get around this issue, by using SuperOneClick to root the phone (again).

    After that I only have one other issue. My phone will not save screen captures. The screen capture function works, but they do not save anywhere. I looked in the /MIUI/ directory but there is no screen capture directory. I even tried searching for new screenshots by the time they were created but nothing came up.

    I have ODIN'ed back to stock as well as tried to ODIN back to the Stock+Root+3E. Neither of these nor anything else made much of a difference. I always end up with a MIUI that has no root and will not save a screenshot.

    When I flash MIUI it is always from a blue CWM. Is this causing the issue? I have read in places that it should be done from a red CWM but I have yet to see that and cant get to it.

    Any info would be greatly appreciated.
     

Share Our Site