Keyboard closing when Charging

Discussion in 'Bugs' started by JWorth, Dec 20, 2010.

  1. JWorth

    JWorthMembers

    Nov 9, 2010
    225
    0
    38
    Student-Athlete at TCNJ
    West Orange/Ewing, NJ
    As the title says... whenever i charge my phone and try to type a text at the same time, the keyboard randomly closes and i have to reclick on the text to bring the keyboard back up. its one of the most annoying things ever lol. it always seems to happen mid-word and it just goes really slow when i try to bring the keyboard back up.

    anyone else having this issue? it happened on previous versions too, i just always thought it was something random, but its starting to happen again.
     
  2. premo

    premoMembers

    Dec 4, 2010
    68
    0
    16
    I just barely started to notice this bug...its frusterating as hell!
     
  3. JWorth

    JWorthMembers

    Nov 9, 2010
    225
    0
    38
    Student-Athlete at TCNJ
    West Orange/Ewing, NJ
    lol.. its such a small problem but its amazing how annoyed it makes me
     
  4. samuaz

    samuazMembers

    Nov 14, 2010
    14
    0
    11
    I also happens when the phone is not charging!
    is quite uncomfortable and frustrating, I hope it repaired as soon as possible
     
  5. aeckert

    aeckertMembers

    Nov 26, 2010
    32
    0
    16
    I've had this problem with MIUI since October. I've complained on several forums -- many of them saying I'm crazy because they haven't witnessed it yet -- now I'm seeing more people having this issue.

    This needs fixed. When the keyboard closes in landscape mode, I can no longer see what I'm typing when I try to continue a message. Soooo annoying.
     
  6. JWorth

    JWorthMembers

    Nov 9, 2010
    225
    0
    38
    Student-Athlete at TCNJ
    West Orange/Ewing, NJ
    yea its continued when i charge my phone. my phone pretty much goes crazy when i charge it, it never seems to work smoothly if hooked it
     
  7. chris_abr

    chris_abrMembers

    Nov 27, 2010
    56
    0
    16
    I thought it was a HTC Keyboard problem, but it seems it isn't.
    can someone let MIUI devs know of this issue?
     
  8. premo

    premoMembers

    Dec 4, 2010
    68
    0
    16
    i updated 12.24 and im still having this issue...
     
  9. premo

    premoMembers

    Dec 4, 2010
    68
    0
    16
    Fixed it. Clean flash did the trick

    Sent from my Desire CDMA using the miui-dev.com Forums App
     
  10. roundeye1987

    Dec 26, 2010
    11
    0
    11
    I've got the same issue only when charging. I've tried fresh installs after wiping everything, updated to new ROM's, tried different SMS Apps, etc all to no avail. This issue is sooooo annoying!!!
     
  11. makmillion

    makmillionMembers

    Nov 19, 2010
    17
    0
    11
    This problem is still present in 1.1.7 Evo. Had it in previous builds as well.

    Any fix yet?

    Sent from my Evo 4G running MIUI v1.1.7 using TapaTalk Pro
     
  12. jackattack

    jackattackMembers

    Nov 7, 2010
    121
    0
    26
    I've had the same problem since around October on the Incredible (currently running 1.1.14.1). I always thought it happened whether I was plugged in or not but after testing just now, I can only reproduce it while plugged in. It happens on the default android keyboard, HTC_IME, Better Keyboard, and Smart Keyboard Pro.

    I don't know if it helps, but each time it closes, alogcat shows the following:

    W/KeyCharacterMap(20989): No keyboard for id 65541
    W/KeyCharacterMap(20989): Using default keymap: /system/usr/keychars/qwerty.kcm.bin

    This happened while composing an email in gmail and I can easily reproduce it in Gmail and AK notepad.

    I just thought I'd throw in my two cents since it seems to be a problem for more than just me.
     
  13. makmillion

    makmillionMembers

    Nov 19, 2010
    17
    0
    11
    Just tested again with better keyboard, htc_ime mod and the stock keyboard and you're right, its only happening when charging in 1.1.7 Evo for me.

    Which battery icon do you use and which transition animations are you using?

    Sent from my Evo 4G running MIUI v1.1.7 using TapaTalk Pro
     

Share Our Site