New Lotus Traveler bug

Discussion in 'Bugs' started by psxsnake, Jun 19, 2013.

  1. psxsnake

    psxsnakeMembers

    Aug 23, 2012
    88
    10
    18
    Male
    Got this problem from first day of Mi2S...
    Lotus Traveler does not connect to server, wrong name or password (401) same if i try to connect to lotus server by web browser...
    no problem with other android device
     
  2. richj85

    richj85Members

    Apr 7, 2011
    39
    1
    18
    Male
    IT Specialist
    Worcester, UK
    I use traveler on my device - used it on both SGSIII and N4. Have to say that I got fed up with the traveler app and worked out how to use the built in exchange services like the Iphone does for traveler.

    You may find this works, and/or is preferable:

    1) Add new email account, select email.
    2) Type your email address & password
    3) Hit manual setup
    4) Choose exchange
    5) Type your username as your lotus notes short name
    6) The password is already populated from step 2
    7) Enter the server name, hostname.domain.com/servlet/traveler
    8) For our implementation we just use port 80, so disable SSL and change the port to 80 from 443
    Note: This may not be the same on your implementation - for example when you login to your traveler portal if you have to type https://hostname.domain.com you will have to keep SSL enabled and the port as 443.
    9) Click next, choose what is synchronised (Mail/Calendar/Contacts)
    10) You will then need to accept the prompt to make the Exchange app a device administrator

    I did that from memory so I may have missed some settings, drop me a line if you need any help.
     
  3. psxsnake

    psxsnakeMembers

    Aug 23, 2012
    88
    10
    18
    Male
    I also tried your tip (same used in old iphone) but does not work
    Now from 3.6.28 no problem, lotus traveler work
     

Share Our Site