Mi4c Weekly - Google Keyboard Has Stopped

Discussion in 'Xiaomi Mi 4' started by silomat, Dec 11, 2015.

  1. silomat

    silomatMembers

    Feb 3, 2014
    11
    0
    23
    Male
    I just installed Mi4c latest weekly ROM from here and was struggling to even get to use it as from the very start it complained "Unfortunately Google Keyboard has stopped" over and over again. I was able to install another keyboard apk through MI PC Suite, but still sometimes the Google Keyboard comes as a default for new apps and it never works. Since this was a default system app, any idea how to fix this and what is causing it? Could I just delete it with say Root Browser?

    I did try to wipe everything clean after the rom install, so this was very strange behavior. Just prior to this I had the official Dev Rom installed and no such problem with it. Anyone else experience this?
     
  2. vancop

    vancopMembers

    Feb 4, 2015
    4
    0
    11
    Male
    Me too

    Odoslané z Mi-4c
     
  3. Xojui

    XojuiMembers

    Dec 12, 2015
    4
    0
    11
    Male
    Hi, I'm having the same problem.
    Did you manage to solve it?
     
  4. jorxluc

    jorxlucMembers

    Dec 12, 2015
    3
    0
    11
    Male
    i´m in the same situation
     
  5. Xojui

    XojuiMembers

    Dec 12, 2015
    4
    0
    11
    Male
  6. Xojui

    XojuiMembers

    Dec 12, 2015
    4
    0
    11
    Male
  7. Mikado1987

    Mikado1987Members

    Dec 12, 2015
    1
    0
    11
    I have a similar problem with my Mi4c since the latest update. My device says: Mi Voice was finished
    Whats wrong guys?

    Gesendet von meinem Mi-4c mit Tapatalk
     
  8. dadzt

    dadztMembers

    Dec 12, 2015
    1
    0
    11
    I'm a new user, just bought a mi4c
    I don't trust the image on the phone
    So, I installed using fastboot flashall the latest Chinese developer ROM to totally wipe out any trace of malware
    I loaded the ZIP of the latest mi4c release
    I then installed TWRP
    I loaded the ZIP with TWRP
    I received this google keyboard error
    I tried adding in the google keyboard, that did not fix the problem
    I also received lots of other errors
    It appears that the xiaomi.eu releases are not tested against the latest Chinese developer ROM.
    I gave up and will just use the chinese developer ROM instead of xiaomi.eu's release for now.
     
  9. laacv17

    laacv17Members

    Dec 13, 2015
    39
    9
    18
    Male
    1. Disable the google keyboard and download an apk of another keyboard (for example: Flesky and Swype) 2. I use to have the same problem with my Mi4c, but with the last update is solved, so if you don't have the last weekly dev update installed on your device, install it now! And let me know how is everything going

    Sent from my Mi-4c using Tapatalk
     

Share Our Site