MI8 need rear aux camera sensor fix


imortalitzik

Members
Mar 9, 2013
237
42
hello, since upgraded to miui v10 i have a problem that portrait mode on rear camera doesn't work. i have notice in CIT menu that i don't have rear sub camera (v9.6 was just fine with portrait mode and sensor ok) , i have tried flashing ROMS all over again with "clean all" but the sensor is still not there. i read about something that is called persist partition, is this the case ? or it is something else ? . and if it is the case, how do i flash it with TWRP (a specific guide will be great) also if i need to use TWRP (because fastboot cmd is write protected) what do i need to know or set for DM-VERITY and forced encyption ? thanks for the help, i am clueless....
Screenshot_2018-09-30-00-44-16-766_com.android.camera.png
Screenshot_2018-09-30-00-49-53-750_com.miui.cit.jpg
 

Bernardo227

Members
Sep 25, 2018
10
15
I went through the same, MIUI 9 was fine, MIUI 10 failed in the camera. Now I put the different versions of xiaomi.eu stable and none solved the problem, I tried with the latest version BETA (weekly) comes with android 9 and that worked, the camera comes back to life!
 
  • Like
Reactions: imortalitzik

imortalitzik

Members
Mar 9, 2013
237
42
I went through the same, MIUI 9 was fine, MIUI 10 failed in the camera. Now I put the different versions of xiaomi.eu stable and none solved the problem, I tried with the latest version BETA (weekly) comes with android 9 and that worked, the camera comes back to life!
thanks man , only today after alot of trouble over the passed week , i realized the same. camera back to life after switch to developer global.

Sent from my MI 8 using Tapatalk