New MIUI boot error [SGSII]


May 14, 2012
45
2
28
#1
Hello I'm trying to install MIUI 2.5.11 on my SGS2 I9100,

Okay, first i unrooted the phone with odin and I9100XXLPQ_I9100OXALPQ_I9100XXLPQ_HOME.md5,
Then I rooted the phone with odin and CF-Root-SGS2_XX_XEO_LPQ-v5.3-CWM5.tar

After that I started the phone in recovery mode, did a factory reset, cashe wipe, dalvik cashe wipe, installed the rom and rebooted the phone, and it get's stuck on Xiamo boot animation.. :/

I tried the same thing but with the Siyah-v3.2.4-CWM kernel with no luck.. :/ please help!
 
May 14, 2012
45
2
28
#7
turn the ROM into a "tar" file then use Odin to flash it.
Thats how I did it :)

Then you might ask how? Well goldfish memory here, but this site might help.
i've tried finding a way to make a zip file into a tar but with no luck.. and some people wrote that it's not needed cuz you can just install it with CWM, but that's not working for me.. don't know what to do.. :/

BTW this ROM worked for me
http://forum.xda-developers.com/showthread.php?t=1458382,
i wonder why I can install this one but not the one from the forum..
 
Aug 13, 2011
2
0
11
#8
hmm had the same issue before i was having this error 0 when i was installing 2.5.11, since you already know xda , try to install siyah kernel with CWM not tru odin then wipe cache/dalvik then when ur done , do a factory reset/wipe cache / dalvik , then mount and storage and format system and data , then zip from sd card and choose zip from internal then install the latest rom and then reboot,hope it works :D
 
May 14, 2012
45
2
28
#9
hmm had the same issue before i was having this error 0 when i was installing 2.5.11, since you already know xda , try to install siyah kernel with CWM not tru odin then wipe cache/dalvik then when ur done try to install the rom by using cwm , factory reset/wipe cache / dalvik , then mount and storage and format system and data and zip from sd card and choose zip from internal then install the rom then reboot,hope it works :D
Thanks a lot, tried it with the new 2.5.18 version and it worked :D!