New MIUI boot error [SGSII]

Discussion in 'Bugs' started by Bestonius, May 18, 2012.

  1. Hello I'm trying to install MIUI 2.5.11 on my SGS2 I9100,

    Okay, first i unrooted the phone with odin and I9100XXLPQ_I9100OXALPQ_I9100XXLPQ_HOME.md5,
    Then I rooted the phone with odin and CF-Root-SGS2_XX_XEO_LPQ-v5.3-CWM5.tar

    After that I started the phone in recovery mode, did a factory reset, cashe wipe, dalvik cashe wipe, installed the rom and rebooted the phone, and it get's stuck on Xiamo boot animation.. :/

    I tried the same thing but with the Siyah-v3.2.4-CWM kernel with no luck.. :/ please help!
     
  2. benjamin336

    Jan 10, 2012
    228
    40
    50
    Male
    Liverpool fan by heart, computer geek by trade!
    Norway
    You are installing from Odin right?
     
  3. uhm not the MIUI rom :O, but the rooting is installed through Odin
     
  4. benjamin336

    Jan 10, 2012
    228
    40
    50
    Male
    Liverpool fan by heart, computer geek by trade!
    Norway
    I think I installed the rom from Odin the first time, then updated from there...I am trying to find Odin again so I can see the settings
     
  5. aha well i've got odin but i don't know how you'll install the MIUI rom with it
     
  6. benjamin336

    Jan 10, 2012
    228
    40
    50
    Male
    Liverpool fan by heart, computer geek by trade!
    Norway
    turn the ROM into a "tar" file then use Odin to flash it.
    Thats how I did it :)

    Then you might ask how? Well goldfish memory here, but this site might help.
     
  7. i've tried finding a way to make a zip file into a tar but with no luck.. and some people wrote that it's not needed cuz you can just install it with CWM, but that's not working for me.. don't know what to do.. :/

    BTW this ROM worked for me
    http://forum.xda-developers.com/showthread.php?t=1458382,
    i wonder why I can install this one but not the one from the forum..
     
  8. Repulsa

    RepulsaMembers

    Aug 13, 2011
    2
    0
    11
    hmm had the same issue before i was having this error 0 when i was installing 2.5.11, since you already know xda , try to install siyah kernel with CWM not tru odin then wipe cache/dalvik then when ur done , do a factory reset/wipe cache / dalvik , then mount and storage and format system and data , then zip from sd card and choose zip from internal then install the latest rom and then reboot,hope it works :D
     
  9. Thanks a lot, tried it with the new 2.5.18 version and it worked :D!
     
  10. Repulsa

    RepulsaMembers

    Aug 13, 2011
    2
    0
    11
    teeheee , anytime im glad it works :D have a nice day


    ps :if you think your phone is not having a good deepsleep try to wipe cache and dalvik then reboot =]
     

Share Our Site