My Phone Battery Can't Charge Normally After Flashing Rom

Discussion in 'Xiaomi Redmi Note 2' started by AmeMrynt, Jan 6, 2016.

  1. AmeMrynt

    AmeMryntMembers

    Jan 4, 2016
    1
    0
    11
    Female
    Hey guys,
    Please help.

    I was having a eu rom when I bought my phone, then i feel like some bugs for some apps. So I flash the rom with developer rom 5.0.12 version. But then it doesn't have LTE signal on the OS. After a month I ask my brother to flash it with stable rom 7.0.12, then the baseband version is unkown and it goes for hours and it keeps lagging. So then a few hours later I try to root my phone with TWRP then flash my rom.
    I do some flashing like twice or 3 times before this version. First I tried to flash with official rom but it said zip signature failed. Then I try to flash it with the newest rom from this thread, and it works. My phone works normally at first.

    But then few hours later, I charge my phone all night like from 1AM till 6AM, but the battery won't fully charged, it's only charged till 46%. Isn't it weird? Because I usually charge my phone only for 3 hours or more.

    I just realized that I was flashing rom when the battery power was below 10%. But then when the last time I tried to flash it the battery power was aroun 30%.

    Now I tried to charge my phone, it getting sucks. First it's only 23% then charged for 25% for half hour. Then I turn it of and charge it, it charged till 31%. Then I charged again it stuck on 25-26%.

    What can I do? Is the battery is broken or the ROM?

    Thanks.
     
  2. Stefano131270

    Oct 4, 2015
    2,982
    1,659
    322
    Male
    Switzerland

    Hello, excuse me I can hardly understand English, although Google does not help me with everything and clear with translations. Try a new rom yet, so it helps you to understand. I the battery problem I had with another brand of phone, I could not understand why, then I bought a new battery and everything and solved.
     
  3. Namaless

    NamalessMembers

    Feb 6, 2012
    57
    15
    18
    Nice stefano :)
     

Share Our Site