Problem After Rooting Mi4

Discussion in 'Xiaomi Mi 4' started by w2kbug, May 1, 2016.

  1. w2kbug

    w2kbugMembers

    Mar 30, 2016
    9
    0
    11
    Male
    Hello again,

    i tried to root my mi4 (cancro with 7.2.8 stable) with supersu 2.68(beta).

    I copied supersu into internal storage
    i booted into recovery and choose "install"
    i install the zip-file from supersu
    clear cache&dalvik
    booted phone

    and now i´m stuck on boot on the "MI"-logo :-\


    Is there anything i can do to boot up again without loosing my data? Is there a chance to install 7.2.8 without loosing my user-data?

    It´s ~60min that i´m stuck on the MI-Logo....is this normal that it takes longer?
     
  2. w2kbug

    w2kbugMembers

    Mar 30, 2016
    9
    0
    11
    Male
    Okay, for other people with same problem:

    i waited around 90min and then gave up.

    In the meantime i found a 7.3.1-stable for the mi4.

    I installed the 7.3.1 image from twrp and rebootet the whole system and cleared chache/dalvik: yay, it starts
    after that i rebooted again to twrp and installed the 2.68 supersu and cleared chache/dalvik... i tried to reboot, but same issue.

    i rebootet again in twrp and now i installed BETA-SuperSU-v2.71-20160331103524 and cleared chache/dalvik => yay, it works.

    Now i have the super-su on my system with full root.
     
  3. lucainno

    lucainnoMembers

    Mar 14, 2012
    8
    1
    13
    Male
    Use supersu 2.71, install with twrp recovery
     
  4. jesicashort

    May 13, 2016
    5
    1
    13
    Female
    Which can root Xiaomi 4 with high success rate? KingRoot or iRoot? I have seen many root tips on AndroidRecovery,net
     

Share Our Site