Problem "forbidden" In Xiaomi 4.

Discussion in 'Xiaomi Mi 4' started by Fonxo010, Aug 25, 2015.

  1. Fonxo010


    Aug 25, 2015
    After some months of just to avoid solving the problem, I am keen to get it done. My problem is : I can´t use other carriers in mi Xiaomi 4, just 1 carrier is allowed. This is a surprise, as before I could use a different carrier at least ( I didn't try all the different carrier's sim cards on mi xiaomi 4, there are like 4 carriers in my country, but I did it with 2). I think I caused the problem accidentally: One day I was just changing the sim card for a new one of another carrier ( both carriers were working before, I tried them, but I just used one in my daily use), but I pressed something ( the power button and volumen)...then, I realize the screen with a different format ( Reset and boot screen ) that time I didn't know anything about that, so I just remember I turn it off...or something like that...and when the cellphone restarted, I couldn't use anymore the carrier I was using before, it appeared as '' no service '' . Then, I tried with all the other ones ( buying new sim cards )....and just one got it. When I saw the mobile networks ( in settings), just my current carrier was allowed, and others have a '' (FORBIDDEN ) '' next to them.

    The weird thing is that my phone worked before with a carrier, and after that accident, It couldn't use other carriers anymore including that old made me to buy a new sim card and change carrier.

    I already made the recovery through settings, later in Recovery '' power+ volumen '' I did already the 4 wipes...and finally, I Rebooted with System 1 ( latest) and System 2...but noyhing solved.

    It is not a problem of the bands. Before I buy the Xiaomi 4, I made sure It will work here with my country's bands...and actually, it did, but after this accident, it is '' (FORBIDDEN ) ''

    Please, could you help me ? I am desperate!

    PD: I never changed any ROM or something like that.

    Thanks a lot !
  2. Pertti Kosunen

    Sep 2, 2014
    Try to enable roaming.

Share Our Site