Problem with MIUI 1.4.1 and "theft aware" anti-theft software

Discussion in 'Bugs' started by sputnik99, Apr 8, 2011.

  1. sputnik99

    sputnik99Members

    Nov 12, 2010
    27
    0
    16
    Hi I am using an anti-theft-software called theft aware. the interface is completely hidden from the homescreen and apps list. It is accessed by dialling a special pin code as if it was a phone number. the call is interrupted before connecting and the interface - should - come up.

    While there is no problem with oter ROMS (stock and custom) at least since 1.4.1 there is. I haven't tried earlier versions but there are reports in the user forum ( http://forum.theftaware.com/viewtopic.php?f=20&t=1863 ) that theft aware worked flawless with earlier versions.

    Is the anything changed concerning the dialpad from 1.3.25 to 1.4.1, is there any chance for a solution?

    there is a workaround but this is really buggy: you have to send yourself a short message, each time you want to start the interface.

    Thanks for any help.
     
  2. penance316

    penance316Members

    Jun 15, 2011
    2
    0
    11
    iv been experiencing the same problem not being able to access theft aware. some MIUI releases it will work fine on and then others it wont. the last few weeks of updates (1.9.30) have stopped it working once again.

    iv enabled 3rd party permissions under call settings but still no luck.
     
  3. sputnik99

    sputnik99Members

    Nov 12, 2010
    27
    0
    16
    finally working again with 1.10.21
     

Share Our Site