reboot hang


Jan 8, 2015
1
0
11
#1
Hi,

According to i.****** I have a MI3W. That's about as much as I know of this phone. I dropped it and cracked the bottom right of the screen. It still turned on but I couldn't enter my passcode as the bottom line inc the 'zero' doesn't react.

I tried logging in with my xiaomi account, but although the correct account number was showing, it wouldn't accept my password. Perhaps it needed to be connected to wifi? I should mention I was abroad at the time and so my Chinese number had no signal.

Eventually I came to a screen which offered to reboot (version 1 latest), version 2, or some other options. I thought rebooted may reset the IoS7 theme I was using and somehow move the position of the zero, while still keeping my data. So I rebooted. But it didn't get very far. The mi logo appears, then the Apple logo (from IoS theme) and there it hangs. Until the battery dies.

At one time I tried the 'fast reboot' or similar and a cartoon dog appears or something, but that too just satyed on the screen.

I left it for a few hours while I was out and on return the battery was depleted (despite being plugged in), the phone was hot and the red battery light was flashing.

I am now back at my pc, with the phone plugged in and it keeps a charge but is getting very hot. But the reboot process still hangs at the apple logo. Looking through explorer is no data on the phone, only the readme file and 8 images. Damn.

I though 'reboot' meant restart, not delete and (not) reinstall.

i.****** has a backup of my data but not all my photos as it wasn't connected to the cloud while on holiday.

What have I done and what can be done to find my holiday photos back?

Does xiaomi have any official repair shops in downtown Beijing?

Thanks for any advice.