******* Redmi Note 3 Bricked

Discussion in 'Xiaomi Redmi Note 3 / Pro' started by Gibis83, Feb 5, 2016.

  1. Gibis83

    Gibis83Members

    Feb 5, 2016
    8
    0
    11
    Hey guys

    Basically I ordered the phone from the European Warehouse and it arrived via DHL courier a few days later.

    As soon as I got it I turned it on and I thought something was strange cause the language options only had Chinese, English UK and English US when I know for a fact the default Chinese ROM has dozens of languages (two of my friends have the exact same phone bought from ******* as well) then when I went to chose the location again another weird thing, there were no European countries to chose from, no US or Canada either, just African, Asian, Middle Eastern and South American countries. Which again shouldn't be like this and while I was looking at the countries available it crashed, black screen.

    And from that moment on it never turned on again, no led charging light nothing, it was totally hard bricked.

    After doing a lot of research, I came to the conclusion that ******* probably flashes phones that are sold in the European Warehouse with a global or European ROM, and they remove the default Chinese ROM.

    Well clearly the idiot who did mine did a shitty job and didn't even test it or if he did didn't care.

    72 hours still no reply from ******* from my 3 messages, I know it's the Chinese new year but I'm still totally pissed.

    Does anyone know what ROM ******* uses? I've been trying to flash a new ROM using SP Flash Tools, but i keep getting ENABLE DRAM FAIL error everytime!

    Please help!

    Thanks!
     
  2. gatarba

    gatarbaMembers

    Oct 15, 2014
    76
    22
    18
    Male
  3. Gibis83

    Gibis83Members

    Feb 5, 2016
    8
    0
    11
    Thanks for your help in advance!

    As you can see from the attached, the error I keep getting is the 4032. I've tried flashing different ROM's, using different versions of SP flash tool (tried 1516, 1532 and 1548) but the error I keep getting is the same. From the screenshot I am trying 'Download Only', but I've also tried 'Firmware Upgrade' and 'Format All + Download'.

    I've tried on 2 different computers - both running Win7. I've installed the drivers many times (from various different zip/exe files), by following the uninstall through USBDeview and reinstalling (also tried adding legacy hardware on Device Manager). My PC recognises the phone as a MTK USB Port (and not as Preloader USB VCOM or DA USB as I've seen in other situations - could this be the issue?)

    Once plugged to USB, if I don't do anything it automatically connects and disconnects, non-stop (keep hearing the connect/disconnect sound on Windows).

    Let me know if you have any ideas for this!
     

    Attached Files:

  4. Artiom

    ArtiomMembers

    Nov 29, 2013
    76
    13
    18
    Male
    #4Artiom,Feb 11, 2016
    Last edited: Feb 11, 2016
    Try this method, it is an official method of unbricking your RN3 (from 4pda.ru) and a good guy wrote it to this forum:

    http://xiaomi.eu/community/threads/...rom-with-sp-flash-tool-on-redmi-note-3.29148/

    As I have read 4PDA.ru, there is no possibility to make brick. People did different things to their mobile and in the worst, they flashed with this method :)
    Another MUST HAVE thing are DRIVERS. Maybe you haven't installed them :)

    I am also seeing from the screenshot that you flash STABLE 7.1.6. I think first you have to flash FASTBOOT STABLE or DEV CHINA ROM and then you can flash something else.
     
  5. Giuseppe F.

    Jan 2, 2016
    15
    3
    13
    Male
  6. Gibis83

    Gibis83Members

    Feb 5, 2016
    8
    0
    11
    Hey guys

    Thank you so much for your feedback, I have tried both methods you guys posted but unfortunately they didnt work


    So once again I keep having problems with trying to flash the phone as I keep getting ENABLE DRAM FAILED. Yesterday I was looking closely at my Device Manager in Windows 7 and only once in a while would I get under the Com Drivers DA USB VCOM Port showing up (Only in Device Manager)


    So then I started looking at SPFlash Tools and I used Version 1516, 1520 and 1532


    But as you can see in the picture below


    http://imgur.com/KaDIqVp


    In the bottom right corner I only having showing up MTK USB Port no matter what I do, and even when under device manager in windows DA USB VCOM Port would show, i would still get the same error.


    I have read and seen that for the flashing to work in the bottom right it has to say DA USB VCOM Port


    like this picture


    http://imgur.com/ES4fgMk


    But I can never get it to work!


    Can anyone help me and tell me what I am doing wrong?


    I have installed all the drivers:


    VCOM Driver MTK v1.0.14.exe


    I have added the drivers manually with windows 7 by using device manager and "add legacy hardware"


    I have removed all previous drivers and tried this many times.


    Any help would be great. Thanks!
     
  7. Giuseppe F.

    Jan 2, 2016
    15
    3
    13
    Male
    as i write before the problem is the different rom installed. You'll never be successful if you don't find the right version 7.00.11.00 in fastboot version
     
  8. Gibis83

    Gibis83Members

    Feb 5, 2016
    8
    0
    11
    Hello Giuseppe.

    Do you have any ideas on how I can find the right version of 7.00.11.00?

    Thank you
     
  9. Giuseppe F.

    Jan 2, 2016
    15
    3
    13
    Male
    no, i'm sorry. You can try to ask directly to *******
     
  10. Artiom

    ArtiomMembers

    Nov 29, 2013
    76
    13
    18
    Male
    #10Artiom,Feb 12, 2016
    Last edited: Feb 12, 2016
    I think finding a 7.00.11 ROM is a bad idea, because it doesn't depend on ******* version of miui. It is something in phone.
     
  11. Gibis83

    Gibis83Members

    Feb 5, 2016
    8
    0
    11
    Thank you so much Artiom! Really appreciate it!
     
  12. Giuseppe F.

    Jan 2, 2016
    15
    3
    13
    Male
    #12Giuseppe F.,Feb 13, 2016
    Last edited: Feb 13, 2016
    it is possible that the phone is broken but I can assure you that if in the phone there is the 7.00.11.00 Sp Flash Tool never works with the official stable, dev or any custom rom
     
  13. Sinvida

    SinvidaMembers

    Jan 15, 2016
    3
    0
    11
    Sounds like a driver problem. I remember some guide pointing me to lenovo mtk drivers, but I can't find that guide anymore. Normally you can't brick a mtk phone. Maybe try this tutorial:

    http://en.miui.com/thread-221115-1-1.html
     
  14. steven.baan

    Jan 25, 2016
    4
    0
    11
    Flash one more time the 7.0.12.0 stable with sp flash tool 5.15.16.. my phone was also bricked coz of a bad rom. that methood helped me out
     
  15. pluver

    pluverMembers

    Feb 20, 2016
    5
    0
    11
    who is *******?
     
  16. robert.scott

    Feb 21, 2016
    4
    1
    13
    When flashing, you must unpick preloaded or you will brick. My RN3 comes from GB and I flashed to 6.1.14 bêta with succès, it's a good rom for me. I will try 6.2.18 next...

    Envoyé de mon Redmi Note 3 en utilisant Tapatalk
     

Share Our Site