SD card won't mount--

Discussion in 'Question & Answers' started by rugmankc, Jul 31, 2011.

  1. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Been flashing MIUI since last Fall. No issues. Lately I have had to do new flashes, overwriting won't work.

    The last N1 Rom has not worked.

    Been doing this a long time and did all I could do.

    System/Data/Cache wipes multi times. Redid SD card. Fixed UID's. Repaired ext thru recovery and repaired a2sd thru TE.

    When I flash, the card won't mount when I try to run DT. If I manually mount thru recovery it works, but after a2sd reinstall it loses Market and any apps I loaded after the flash to set phone up like TE and Titanium. Without Market can't do much more.

    Reflashed DT and Gapps--no go

    DT works on other roms and always has on this one, till now.

    This has happened before and redo of card or 22sd repair has worked.

    No matter what I do it goes thru that cycle--LOST

    Anyone have this issue and a fix, other than waiting for next weeks update--

    I think i will flash DT right after Eng pack and see--but doubt it

    Will the latest 0603 Cyan Gapps work on this rom--since Cyan features are part of it already?


    Ken
     
  2. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Well, I guess i am the only one with sdcard mount issues on this rom

    Either way, last update, no card issues

    Do have flakey touchscreen as in doesn't register my touch, esp with lockscreen

    Market seems to keep wanting me to sign in

    Reboots haven't helped--long boot times and sometimes hanging X

    Will do a complete new flash next week and see

    Things have been perfect for the last 10 months--guess I am due :)
     
  3. The-Dude

    The-DudeMembers

    Feb 1, 2011
    23
    0
    11
    Belgium
    Same problem here.
    Tried reformatting the sdcard several times, but that didn't solved the problem.
    In fact, it made it worse. Now my sdcard is damaged and can't be read/mounted by the phone
     

Share Our Site