Still cannot unlock pattern recognition


Oct 24, 2018
1
0
3
#1
Redmi Note 4. I think my phone got damaged as it got very hot whilst using it for Google maps as a sat nav, and I left it to cool. However, the only thing it seemed to affect was pattern recognition. I did not forget the pattern, but it was changed and I could not find a way round it. (I don't know if it was hacked or something?)

I have tried android device manager but it does not let me lock and unlock it - no lock button appears. I have security on the phone Lookout and I was able to lock it with that and Lookout gives me a 4 digit code to unlock it. But when I tried it only allowed pattern recognition, and nowhere could I put in the code. It dpes not have a forgot pattern recognition button either.

So then I tried to follow the instructions to set it to bootload and use miflash, after a couple of goes this was successful and said it had unlocked my phone, and it was rebooted. But when I tried to use the phone the pattern recognition was still there and I still cannot get into it. Aside from all this the phone is still receiving calls, updates etc., so it it very frustrating. I am on the verge of buying a new phone, but can anyone tell me how to get past this?

Had no option but to wipe. fortunately backups of some of the content were available, but still a pain.

Question Closed.
 
Last edited: