Times not matching


Apr 10, 2011
6
0
11
#8
Sorry i am new at this and kinda dumb. I did the update to 1.4.8 now the messaging is stuck in 24 hour format and when i went into settings its set on not using 24 hour format.