Trapped in Recovery Service

  • Thread starter Deleted member 335496
  • Start date

D

Deleted member 335496

Hi guys, I have a Redmi Note 11, and it just... died. I'm definitely not an expert but I tried everything so far. I was listening to youtube when the phone restarted, and half an hour later it restarted again, but then I got the MIUI Recovery Menu. I tried Reboot and then Safe Mode, in both cases I typed in my PIN, unlocked, then about 15 seconds later it all went dark again, and I got back to the Recovery Menu. If I didn't press anything, then it still restarted itself after a while, but then the same happened, PIN, unlock, then back to the Recovery Menu. Next, when it restarted again, I didn't type in my PIN, nothing happened, it was just waiting for my PIN for about 25 minutes, I hoped it was done with the drama but when I typed in the PIN, I got back to zero again. I tried the MIAssistant option, it shows to connect to the computer and an URL, but that's not working, 502 Bad Gateway. The last option is Wipe Data but I don't want to choose that unless there's no other solution. A friend told me to press the power and the volume key together for about 15 sec, it went dark and now I have the "Fastboot" written on the screen for more than half an hour now. I read somewhere that it takes some time for its menu to appear but I assume not this long time. (Actually I don't understand what could I do with this Fastboot, but since it's not working at all, it doesn't really matter.) If I long press the power key I get back to the Recovery Menu.
Is there anything else I can do or I should go to a service?
Thanks in advance
 

sokratbg

Members
Nov 15, 2022
4
3
I have Note 11 too. Did you fix your phone and how?
I think that you can flash official fastboot rom, from fastboot screen, with XiaoMiFlash tool and option "save user data".
You have on YouTube howto.
But if you new like I to Xiomi or if you have warranty better go to service.
 
D

Deleted member 335496

I brought it to a service store more than a week ago, still waiting.