Xiaomi Vacuum C1 Not working after update


lawlietdks

Members
Jul 6, 2021
1
3
Hello, today my Xiaomi Vacuum C1 updated to 3.5.8_1107.
It connects to wifi and is recognized by the Xiaomi Home app, but it does not load the map nor does any button, "go to charging base" or "start cleaning" work.
Pressing the robot's own "return to charge base" button doesn't work either.
I have tried to do a reset or hard reset by pressing Home + reset button and nothing happens. I have also tried pressing the Power and Home button at the same time, to no avail.
I can turn it off by pressing the power button for several seconds and when I turn it on it says "Turning on", but after that it does nothing else.
Also i can do a ping from my PC to the vacuum ip address and it returns signal ok


Any solutions please?
Thanks
 

vasilissmo

Members
Jul 7, 2021
9
5
Same thing My mi 1c robot after the update 3.5.8_1107 is just doing circle or back and frond is not cleaning nothing .
 
  • Like
Reactions: ybbeas

ktajaws

Members
Jul 10, 2021
4
5
Same problem here, tried everything, nothing works.
Vacuum doesn't respond to any command or press of buttons, just sits in the charging dock with the leds slowly flashing.

Tried this as well, but receive an error no matter what I choose.
 

Attachments

  • 167f072267.jpg
    167f072267.jpg
    85.7 KB · Views: 451
  • Like
Reactions: Stephanieamsterdam
Jul 10, 2021
3
5
Anyone who reported this to the local vendor?
Any feedback yet?
I spoke to UK customer service aboit it. They did not help at all. They only said they can not accept it for repair as they don't have spare part for it. Absolutely disgusting. Only used it for a month. What a waste of money.
 

ktajaws

Members
Jul 10, 2021
4
5
I spoke to UK customer service aboit it. They did not help at all. They only said they can not accept it for repair as they don't have spare part for it. Absolutely disgusting. Only used it for a month. What a waste of money.

What spare part?
As this is a software issue...
 

gabries

Members
Jul 13, 2021
2
3
mil mio lleva una semana sinresponder desde la actualizacion . Es una verguenza , es una estafa , un robo ,ya que han bloqueado miles de equipos y no dan respuesta.
 

thaksa

Members
Jul 13, 2021
1
3
Same issue!! Suddenly no response this morning. Cannot reset. Can do only power on and off.
 

Dgungaram

Members
Jul 20, 2021
1
3
Same issue here... Heard the previous firmware updates that produced the same "bricking issue" and the motherboard was to be replaced. Contacting my supplier now. Hope it gets a replacement.
 

estebanf

Members
Jul 22, 2021
1
3
Hi! today update the firmware version to version 4.1.8_1113 and now it's working really good!
I hope it works for you!

Follow this instructions and update to version 4.1.8_1113:

37939
 

crazykiller

Members
Jul 23, 2021
1
3
Upgraded my Xiaomi Vacuum C1 to 3.5.8_1107. Big mistake, it is going randomly, going backwards and trying to climb the wall/furniture/etc and also makes a lot of noise when trying to climb everything. Big disaster with this upgrade, looks like it wasn't tested at all by their testers.
I managed to upgrade to a different version, following the steps from above. To upgrade, you will need to tap rapidly exactly on Total area multiple times, until information about your robot cleaner will be displayed and from there you can upgrade to different versions. Beware, but sure if those versions were tested at all, I personally upgraded to 4.1.8_1114 but I haven't a change to see if it's working ok now.
 

JBranquinho

Members
Aug 1, 2021
2
3
Tried to do those steps above but didnt make it so accidently removed the robot from my app. Now I cant add it to the smartphone again
 

ktajaws

Members
Jul 10, 2021
4
5
Anyone who reported this to the local vendor?
Any feedback yet?

So I reported this issue to my RO vendor.
Said that I should send the vacuum to their service. So that's what I did.

2 weeks later I asked for an update and they said I will get a new vacuum.
Got it today and I am honestly afraid to update the fw from now on.
 
  • Like
Reactions: mellbell

recherche

Members
Aug 8, 2021
1
3
I tried the steps to get the old version (I wanted to try 96 as well) and it says: err:{"message":"unknown error","error":-9999.
Anyone else having this problem?
 

mellbell

Members
Aug 15, 2021
1
3
Hello, today my Xiaomi Vacuum C1 updated to 3.5.8_1107.
It connects to wifi and is recognized by the Xiaomi Home app, but it does not load the map nor does any button, "go to charging base" or "start cleaning" work.
Pressing the robot's own "return to charge base" button doesn't work either.
I have tried to do a reset or hard reset by pressing Home + reset button and nothing happens. I have also tried pressing the Power and Home button at the same time, to no avail.
I can turn it off by pressing the power button for several seconds and when I turn it on it says "Turning on", but after that it does nothing else.
Also i can do a ping from my PC to the vacuum ip address and it returns signal ok


Any solutions please?
Thanks


I am having the same issue...did you find any solution? also, how does I do a ping from my PC to the vacuum ip address? thanks to anyone who can help!
 

kaan1518

Members
Aug 21, 2021
2
5
I'm having same issue about rolling , spinning, doing stupid bacward move with tire locking and most importantly when i send area cleaning its finish cleaning after couple seconds without cleaning. This all happened after update now my version 3.5.8._1110 and couldnt manage to roolback when i tapped cleaning area it only shows my ip and info nothing related with fw update. Please help me about rollback the firmware im waiting for new Update like for a month seems no one giving s..t about it...
 

Attachments

  • Screenshot_20210821-151401_Mi Home.jpg
    Screenshot_20210821-151401_Mi Home.jpg
    112.3 KB · Views: 140
  • 20210821_152223.jpg
    20210821_152223.jpg
    100.4 KB · Views: 140

Nylu202

Members
Aug 20, 2021
2
5
[CYTAT="kaan1518, post: 624438, członek: 307010"]
Mam ten sam problem z toczeniem się, kręceniem, robieniem głupiego ruchu do tyłu z blokowaniem opon i co najważniejsze, gdy wysyłam czyszczenie obszaru, jego czyszczenie końcowe po kilku sekundach bez czyszczenia. To wszystko wydarzyło się po aktualizacji, teraz moja wersja 3.5.8._1110 i nie mogłem się cofnąć, kiedy stuknąłem w obszar czyszczenia, pokazuje tylko moje IP i informacje nic związanego z aktualizacją oprogramowania. Proszę o pomoc w przywróceniu oprogramowania układowego, które czekam na nową aktualizację, jakby przez miesiąc nikt się o tym nie troszczył...
[/CYTAT]
Mam to samo i co teraz zrobić. Kupiłem na **********, sprzedawca nie odpowiada
 
  • Like
Reactions: mellbell

Nylu202

Members
Aug 20, 2021
2
5
Próbowałem zmienić region na chiny i jest aktualizacja ale obawiam się że po takiej aktualizacji nie uda mi się zmienić regionu na europe
 
  • Like
Reactions: mellbell