a2sd+ Not Found

Discussion in 'Question & Answers' started by jcg_vazquez, Dec 30, 2010.

  1. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    Hey, i'm using miui 12.24 milestone, translated to spanish by me... but when i run the a2sd+ command from a terminal (a2sd reinstall), it says not found... I searched the forums but it's not very clear, some say it's already implemented and some say that's a2sd+ it's not implemented. Soooo... can anyone please clarify this to me?
     
  2. wiineedmore

    Nov 7, 2010
    335
    1
    40
    Try this a2sd cachesd
     
  3. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    same thing... still says a2sd: not found...
     
  4. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    did you run su before that ?

    if not, just download darktremors a2sd scripts and use that, its the same.
     
  5. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    Yeah, i run su...
    Gonna download dts...

    Sent from my Milestone using the miui-dev.com Forums App
     
  6. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    Ok, i downloaded darktremors scrript, installed it, but when i do a2sd reinstall says ext partition not mounted, and when i put check, it says that ext partition exists but isnt mounted, that maybe my rom doesnt support it

    Sent from my Milestone using the miui-dev.com Forums App
     
  7. Mish

    MishMIUI Android Staff

    I'm interested too, a2sd give me same problem on N1.
     
  8. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    so... nobody?
     
  9. oryzae07

    oryzae07Members

    Nov 25, 2010
    1
    0
    11
    i have same problems too,, my miui 12/31 haven't a2sd installed, i looking up to the package,,at inside nothing the a2sd installer included,,,
    how i to get a2sd at miui,,,,?
     
  10. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    I am back on Micro's HD rom till next MIUI out--

    But, on his rom I need to type /system/bin/a2sd (command) for it to work

    I don't need to on the Froyo roms, but his is auto and may be the reason why. DT does say to use those commands that way.

    You could try and see if it helps.


    Ken
     
  11. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    But the problem is that is says that ext partition exists but is not mounted... anyone knows how to mount it?

    Sent from my Milestone using the miui-dev.com Forums App
     
  12. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Sorry

    Was responding to your first post that didn't mention mounting

    Should have read other posts better
     
  13. jcg_vazquez

    Nov 22, 2010
    105
    0
    26
    Don't worry, its Always better to get an answer than to get no answer at all

    Sent from my Milestone using the miui-dev.com Forums App
     
  14. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Cool

    Hope you get it resolved


    Ken
     

Share Our Site