acore force close HELP!


May 20, 2011
20
0
11
#1
First off, I would like to say that MIUI is the best rom I have ever seen for Android. I have flashed almost a dozen roms recently, and MIUI is the smoothest and most beautiful rom out there.

HTC EVO
I am getting a force-close error that says "process com.android.acore" when I run MIUI on my phone. Just to make sure it wasnt something in my phone, I flashed 4 other roms and none of the other ones gave me this error. When I flash a new rom, I ALWAYS make sure to wipe data/factory reset, wipe cache, and wipe dalvik cache. There seems to be a lot of information about this error on the internet, but no one can seem to narrow it down to one particular cause. The only thing I can think of is a kernel thing. I have never changed the kernel since I got the phone, so Im not sure if that has anything to do with it.

Anyone have any ideas?
 
May 20, 2011
20
0
11
#3
No. But someone in another forum suggested that the version of MIUI that I was using was causing problems. I had 1.5.6, but I went back to 1.5.20 and have been ok since.
 
Dec 8, 2010
37
0
16
#4
No. But someone in another forum suggested that the version of MIUI that I was using was causing problems. I had 1.5.6, but I went back to 1.5.20 and have been ok since.
1.5.20 (may 20 2011) is newer than 1.5.6 (may 6 2011) so you actually upgraded ;)
 
May 20, 2011
20
0
11
#5
Well that's an odd numbering system isn't it? Will the next version be translated better? Half of my menus are still in another language.
 
Dec 8, 2010
37
0
16
#6
I believe something like 11.05.06 and 11.05.20 instead of the current numbers in use would be much better to avoid confusion but who am I to decide ;)

About the menus - download and flash the language pack for your device. Wipe cache and dalvik-cache first.
 
May 6, 2011
4
0
11
#7
I have noted the force close happens with some themes. Changing the theme fixes the issue.

Sent from my HTC Desire using the miuiandroid.com forum app
 
May 20, 2011
20
0
11
#8
So I have been looking around on the forums and i have seen a few other posts about people having this error after restoring with titanium backup from a sense rom. Since then, I flashed MIUI and didn't bring anything over from sense. I only restored Apps from the market. I haven't seen this error since. Great job everyone!

Sent from my PC36100 using the miuiandroid.com forum app
 
May 27, 2011
56
0
18
#9
I have also noticed this problem on my sgs-v for bell

I've been running 1.5.20 for over a week, never having a problem. Then early this morning, everything, and I mean EVERYTHING started fcing. Not only acore but mms, Facebook, system and user-installed apps alike. I wiped both caches, but as soon as my phone went through and finished the bootup, I had at least 6 pop ups saying so-in-so program suddenly stopped. I had the original theme installed, and I couldn't changed anything. Couldn't run backup cause the acore closed. I finally re-flashed 1.5.20 and it's been ok since. If I try to upgrade to a new rom of Miui, I get the constant fcing of all the system and user apps and have to downgrade again. Everytime I do the proper wipes before installing, and also have the language pack installed. I would like to run the newer rom, but with all the fcs, I can't use my phone at all

Sent from my GT-I9000 using the miuiandroid.com forum app
 
May 20, 2011
20
0
11
#10
My evo did the same thing last night. First it was facebook, then sms, followed by acore. Since I didn't do any kind of restore, it seems to be working fine now.

Sent from my PC36100 using the miuiandroid.com forum app
 
May 27, 2011
56
0
18
#11
Unfortunately because my phone is the only way for work contact, I can't have it down, so for now I'm forced to run the older one til I have time to figure things out :s

Sent from my GT-I9000 using the miuiandroid.com forum app