Android Auto With Xiaomi.eu Roms

Discussion in 'Xiaomi Mi 5' started by androzzi, Mar 2, 2018.

  1. androzzi

    androzziMembers

    Dec 12, 2016
    1
    0
    13
    Male
    Hi, I have problems to use my mi5 with Android Auto with a VW Polo 2014 and an Aukey cable with xiaomi.eu roms. In fact I'm facing issues with whatsapp notifications, which works for the first time that I start Android Auto and then expires. If I reinstall Android Auto they appear again for only one time. With the global stable instead everything works great. So maybe could the problem be that there are some google apps/services necessary to run correctly Android Auto installed in global roms but not in xiaomi.eu roms?
    Thanks to all
     
  2. Marco967

    Marco967Members

    Jul 7, 2017
    24
    2
    15
    Male
    I have almost the same with my MI5C. Since the Miui 9 updates I noticed the issues. Maybe a new security setting or indeed missing Google services.
     
    androzzi likes this.
  3. francho

    franchoMembers

    Mar 20, 2016
    7
    1
    15
    Hi,

    Try to put Android auto with autostart permissions, this solved the issue for me.


    Enviado desde mi MI 5 mediante Tapatalk
     
    androzzi likes this.
  4. Marco967

    Marco967Members

    Jul 7, 2017
    24
    2
    15
    Male
    Downgraded tot V8 MIUI and Android auto works but as soon as I install V9 with same settings the app doesn't connect to my car anymore.
     
  5. Soukyuu

    SoukyuuMembers

    Sep 6, 2017
    5
    1
    13
    I'm running 9.5.1.0 with (highly unofficial) Android Auto on my Mazda 2 2016, about the only problem I encountered is that sometimes music playback has dropouts for no apparent reason. Other than that, it's been flawless...