Anyone having problems with N1's internal mic?

Discussion in 'Bugs' started by garvkapur, Dec 29, 2010.

  1. garvkapur

    garvkapurMembers

    Dec 8, 2010
    14
    0
    11
    Many times the person on the other side of the call cannot hear my voice and neither does the sound recorder app registers any sound. The mic then automatically starts working after 1-2 reboots.

    So just wanted to confirm if it's only my phone or could it be some MIUI's kernal/driver's fault?
     
  2. xeezer

    xeezerMembers

    Dec 29, 2010
    6
    0
    11
    I also have the problem same as you. Other side cannot hear me. After several times of rebooting, other side can hear mine. My one is N1/LCD.
     
  3. JHPadu

    JHPaduMembers

    Nov 13, 2010
    31
    0
    16
    Sweden
    I have problems with that too sometimes. Do you guys use DSPManager? I think it may have something to do with that but I'm not sure.
     
  4. xeezer

    xeezerMembers

    Dec 29, 2010
    6
    0
    11
    I also thought DSPMAnager had made problems, but even I deleted it, happens again again again...T.T
     
  5. garvkapur

    garvkapurMembers

    Dec 8, 2010
    14
    0
    11
    I've never used DSPMAnager.
     
  6. JHPadu

    JHPaduMembers

    Nov 13, 2010
    31
    0
    16
    Sweden
    Well to be more exact I thought the libaudioflinger.so was the problem since you need a modded version of this file to use DSPManager. Even if you uninstall DSPManager you still have the modded .so-file.

    But since you haven't even used DSPManager I guess that's not the problem then.
     
  7. garvkapur

    garvkapurMembers

    Dec 8, 2010
    14
    0
    11
    Any solutions to this problem? or any way to report it to the MIUI devs?
     
  8. kukareku

    kukarekuMembers

    Dec 4, 2010
    46
    1
    18
    May be it's deodexed version problem?
    Didnt notice any issue on odexed chinese 12.24, except incredible lags of global search/tasks menu
     
  9. overground

    overgroundMembers

    Nov 6, 2010
    14
    0
    11
    This used to happen to me quite often (around the time MIUI became public). A couple of reboots or reflash would fix it. I happens much less often now, and when it does, 1 reboot fixes the problem for me. Funny, I never mentioned it because I thought I was the only one. ;)
     
  10. ersed

    ersedMembers

    Nov 13, 2010
    7
    0
    11
    it usually happen all versions.
     
  11. wiineedmore

    Nov 7, 2010
    335
    1
    40
    It just happen to me I thought my phone was broken. Called HTC when was on hold I rebooted and it worked. I thought I needed a Replacement phone




    Sent from my SexyNexy using the miui-dev.com Forums App
     
  12. jbbandos

    jbbandosMembers

    Nov 23, 2010
    28
    0
    11
    It has happened to me a few times. Now I open the tricorder app after every flash or reboot to check if the mic is working.

    Usually a reboot fixes it.
     
  13. maddom73

    maddom73Members

    Nov 28, 2010
    2
    0
    11
    In my case one reboot fixes the problem, but I think that we need to report this bug to the MIui dev.

    Sent from my Nexus One using the miui-dev.com Forums App
     
  14. xeezer

    xeezerMembers

    Dec 29, 2010
    6
    0
    11
    I fixed it. I've never had that problem since I changed the kernel.
    I think original miui kernel has some problems.
     
  15. garvkapur

    garvkapurMembers

    Dec 8, 2010
    14
    0
    11
    Could you tell me which kernal are you using?
     
  16. vauss

    vaussMembers

    Nov 17, 2010
    12
    0
    11
    u can use pershoot or wildmonks but i prefeer last one, now i´m using wildmonks AVS-BFS kernel and works great
     

Share Our Site