Auto brightness off.

Discussion in 'Bugs' started by cyberon, Sep 2, 2011.

  1. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Is anyone having issues with auto brightness?
    I turned it on, but it keeps turning off on my N1 with 1.9.2.

    Thanks
     
  2. Finn

    FinnMembers

    Nov 15, 2010
    303
    6
    40
    Me too.It usually happens when I pull the notification bar

    Sent from my HTC Desire using Tapatalk
     
  3. pdazevedo

    pdazevedoMembers

    Aug 6, 2011
    8
    0
    11
    Same problem here. Really annoying!!! :(

    Made a full clean 1.9.2 install (even made an SD format).

    Sent from my HTC Desire
     
  4. Troy89

    Troy89Members

    Aug 27, 2011
    22
    0
    11
    Same here, though it also messed up my icons as in the icon backgrounds are no longer there too so it could just be a bad install on my part. Either way I'm gonna do a fresh install when its available for download for the Inc off miuiandroid.
     
  5. FX2908

    FX2908Members

    May 14, 2011
    1
    0
    11
    Same happens to me. Seems like a problem in 1.9.2..
     
  6. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Looks like its a known issue, xiaomi is on it, using toggle page style as a workaroud seems to work.

    Cheers
     
  7. Same problem for me. 1.9.2 on N1. I switched the toggles style from page to compact to see how it goes.
     
  8. kerrari

    kerrariMembers

    May 13, 2011
    10
    0
    11
    +1 for me, as well... will try compact layout.
     
  9. Kolyan2k

    Kolyan2kMembers

    Jan 27, 2011
    36
    0
    16
    same issue on HD2
     
  10. Vogie

    VogieMembers

    Apr 30, 2011
    78
    8
    20
    Not for me!
    Clean and full wipe install!
    Format system cache data datadata and neo 16 kernel

    Sent from my GT-I9000 using Tapatalk
     
  11. 1982Strand

    1982StrandMembers

    Apr 2, 2011
    204
    10
    40
    If you set automatic brightness on via the toggles, then it don't work. If you do it from the display settings menu, it will work and keep that way.. At least on my phone :)
     
  12. kerrari

    kerrariMembers

    May 13, 2011
    10
    0
    11
    Compacts layout fixed the issue for me on my HTC Desire... something happened good for a change :)
     
  13. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    That doesn't work on N1, it was the first thing i tried! :)
     
  14. racerklm

    racerklmMembers

    Dec 6, 2010
    30
    0
    16
    Works for me on my NS. I had to disable Automatic brightness via the notification toggle first, then go to display settings and enable automatic brightness. It then worked. Thanks for the tip :)
     
  15. fknshwow

    fknshwowMembers

    Aug 25, 2011
    3
    0
    11
    Compact view without the brightness toggle fixed this problem for me. Worked for DHD
     
  16. Devis de site internet

    I consider, that you commit an error. I can prove it.
     
  17. Devis site internet

    I consider, that you commit an error. Let's discuss it.
     
  18. Life Engineer

    Dec 12, 2010
    23
    0
    11
    Well I did very clean install with formatting everything before install!

    I have the same issue! Once you go to toggles in notification, auto brightness will be disabled "sometimes" and you will have to manually enable it again!
     
  19. shoby44

    shoby44Members

    Sep 11, 2011
    2
    0
    11
    Engineer
    Hi everyone I am facing the same problem and came back with a solution....Set your toggle settings to compact view and you won't be facing this issue..

    Cheers :)
     
  20. Anon7143

    Anon7143Members

    Apr 26, 2011
    41
    2
    18
    I have the DHD and I have not seen the problem everyone else is describing. Perhaps its a kernel issue. Can someone with the issue install catleprod kernel and see if that solves the issue.
     
  21. hawkwind

    hawkwindMembers

    Jul 10, 2011
    48
    0
    16
    This is fixed in version 1.9.9
     

Share Our Site