back up issues

Discussion in 'Bugs' started by gafan1, Dec 18, 2010.

  1. gafan1

    gafan1Members

    Nov 25, 2010
    94
    0
    16
    steel mill tech
    columbus ms
    Alright guys figure if i reposted this here maybe i can get a fresh perspective as i have beat my head against the wall an the guys on cdma also beatin there heads to an i just cant figure out the prob. So every since i stared using this rom i have been unable to complete a backup or after several tries get a complete backup to go through an when i try to restore it gives me a md5 sum mismatch error. Now i have uninstalled an reinstalled all versions from the last month up till now a hundred times an no go. Bought a new sd card an even uninstalled cmtd an tried. Nothing seems to work. only good backups i can get is on stck rooted rom. Iv tried the miui backup an did a straight hboot backup using clockwork. I even tried rom mananger an just quick booting into recovery.Always the same result. Takes two or three tries to get a backup or always a md5 sum mismatched. I just update roms now and dont worry bought bakups lol. I keep stock on a different sd card an protable for backups. Any help would be greatly appreciated as iv scowrerd the xda an miui forums for solution before posting this dreadfully long post. Thanks in advance
     
  2. gafan1

    gafan1Members

    Nov 25, 2010
    94
    0
    16
    steel mill tech
    columbus ms
    10-4 guess that's a no. Cool

    Sent from my Desire CDMA
     
  3. gr8lats

    gr8latsMembers

    Nov 21, 2010
    12
    0
    11
    Have same problem when trying to backup using MIUI Backup. When I hit "Backup" it goes into recovery but does not start a backup. Tried Titanium Backup and Rom Manager backup with no luck . Get backup complete but when I check folder it is empty. Currently using cenkaan 0.12.18 R3 rom. Desire GSM
     

Share Our Site