Bluetooch Un Rn2


Sep 17, 2014
63
10
30
#1
Hello.

Since the 5.12.31 the bluetooch work very bad. Is very inestable. Auto disconet in my car. The same problem In 6.1.11, 6.1.14 and In the Stable 7.1.1.0

Sorry for my english .

I return to 5.12.24.

Enviado desde mi Redmi Note 2 mediante Tapatalk
 
Jan 14, 2016
48
14
18
#2
Hallo Jesusbaby...Its a great honor....LOL

You are not the only one with BT problems...look at http://xiaomi.eu/community/threads/bluetooth-problem.29216/
You are just one of many...but I think Xiaomi are move on to Note 3...4...5...the new models, it seems like they just dont care about old versions of the phones...so think we be lucky if somehow the problem solves it self's in the future...sad but true.
even the moderators are stop replying the question...
 
Feb 3, 2016
343
310
87
#12
And for me, bug is still appearing. After upgrading, my car stereo didn't connect to phone. Turning bluetooth off and on (for a some time) helps to connect. All symptoms of my bug are repeated.
Thanks for your feedback - so I did not have to test it for me ...
Due to the most RN2 users who have no problems with BT / WLAN / GPS and only few users with these problems, I often thought that there is a large batch of cell phones that were ok and another ( small ) batch of phones which have (HW)problems . And unfortunately I have had bad luck with my phone - it's from the wrong batch.. :(
 
Likes: malyga
Feb 17, 2016
36
23
18
#13
Thanks for your feedback - so I did not have to test it for me ...
Due to the most RN2 users who have no problems with BT / WLAN / GPS and only few users with these problems, I often thought that there is a large batch of cell phones that were ok and another ( small ) batch of phones which have (HW)problems . And unfortunately I have had bad luck with my phone - it's from the wrong batch.. :(
Don't think so. I think, that use cases of most users are some other, and they haven't this bug. In my case, I have "Familo" app installed, which often gets and sends my GPS location. I think, it somehow reacts with BT and causes it working bad.
 
Feb 17, 2016
36
23
18
#14
It seems that last weekly ROM 6.4.7 solves the problem. BT works more stable.

EDIT 11.04: In the morning I got in the car and the phone is not connected (
 
Last edited:
Jan 14, 2016
48
14
18
#15
7.2.3.0 GPS and BT problem...tested 3x 11.7KM, 1H32m...GPS logged 335m...bluetooth drop out 2-3 times on each walk...
3 different headset was tested...they all works prefect on my old Sony z1...but not on the Redmi note 2 prime...:mad:
 
Sep 19, 2015
10
1
15
#16
I have same problems on RN2 with Bluetooth. I'm also using MiBand so GPS is turned on all the time. I haven't checked if this two turned on together are making the problem. Will check

Sent from my Redmi Note 2 using Tapatalk