Bluetooth Bug Redmi Note 3

Discussion in 'Xiaomi Redmi Note 3' started by yulvir, Jan 9, 2016.

  1. Mcrae

    Mcrae Members

    Trophy Points:
    11
    I never had problems with 6.1.11, after updating to 6.1.21 problems with Bluetooth starts.

    What's the safest way to downgrade with SP tool, last time I only selected system, after that I had a few force closed of some apps, can't remember. Does it help when I select system and cach?
     
    Last edited: Feb 11, 2016
  2. Vin87

    Vin87 Members

    Trophy Points:
    13
    I also had these problems. After a clean install of 6.1.28 they are gone. I'm using Android Wear (Smartwatch) and bluetooth in the car. Everything has been stable for the last week.
     
  3. johhnyhotrocks

    johhnyhotrocks Members

    Trophy Points:
    15
    I am having this problem, with my NISSAN BT. It connects and works fine but the next time I get in the car it wont connect without a reboot of the phone. xiaomi.eu 6.1.21
     
  4. Termit

    Termit Members

    Trophy Points:
    11
  5. Termit

    Termit Members

    Trophy Points:
    11
    I updated rom version to xiaomi.eu 7.1.8.0
    Much better.
    Almost no problem.
     
  6. Luís Fiel

    Luís Fiel Members

    Trophy Points:
    13
    Same here. No problem so far...
     
  7. iDuzzy

    iDuzzy Members

    Trophy Points:
    23
    Problem of bluetooth - 2 and more devices paired with phone.
    Today I install xiaomi.eu 6.2.18 and pair my headset (I don`t connect MiBand). And miracle! 4 hours without disconnections!
     
  8. alprio

    alprio Members

    Trophy Points:
    11
    how can I get rid of this bug.?
    I have the latest dev and I still have the problem
     
  9. Nedelcho Nedelchev

    Nedelcho Nedelchev Members

    Trophy Points:
    1
    Have same problem on my RM3 with few devices. I'm using Mi Band and 2 Nut trackers. They are lost BT connection to the phone periodically and I should stop and start BT to make them working again. This happens on weekly ROM-s also. In the last ROM its happens not so often as before, but it still happens.
    Didn't tried stable version yet, but I would like to use weekly instead. And in weekly this problem still exists.
     
  10. alprio

    alprio Members

    Trophy Points:
    11
    I have problem with my kenwood car stereo.
    the quality of the song is perfect but every 5 to 10 seconds the sound stops and continues.like a lag.

    I don't know what to do to stop this.with usb works like a charm
     
  11. powermarcel10

    powermarcel10 Members

    Trophy Points:
    18
    How did you update? Do you have an unlocked bootloader or something? My device has a locked one.. Is there anyway to update this version using sp flashtool?

    Verstuurd vanaf mijn Redmi Note 3 met Tapatalk
     
  12. Pawelch

    Pawelch Members

    Trophy Points:
    1
    Hi everyone, I have a redmi note 3 with 7.1.8.0 rom from xiaomi.eu.

    My bluetooth connects with parrot car kit. When I push green button on car system nothing happens. How can i set that when i push green button on car system the phone will start google now?

    I also can't set that when i use headphones when I click and hold button phone will start google now. Is it possible?
     
  13. andreaaxe

    andreaaxe Members

    Trophy Points:
    11
    , any news after 2 month ??

    Patch to solve this BIG bug??
     
  14. Nedelcho Nedelchev

    Nedelcho Nedelchev Members

    Trophy Points:
    1
    Seems like nobody cares about this

    Sent from my Redmi Note 3 using Tapatalk
     
  15. andreaaxe

    andreaaxe Members

    Trophy Points:
    11
    it seem IMPOSSIBILE to have all this ( IMPORTANT ) BUG from a XIAOMI - MIUI device !!

    i NEVER had it with MIUI + SAMSUNG device ... NEVER !


    HOW can XIAOMI abandon his customer ??

    This new Redmi Note 3 is my first Xiaomi-MIUI device... but with all this BUG it's a NIGHTMARE !!
     
  16. blowk

    blowk Members

    Trophy Points:
    18
    I hope they will fix it. I used with with my Android Wear smartwatch and sometimes the connection is lost. I need to restart BT in order to work. I don't know if it's a problem with some Google settings > connect to trusted devices...
    I use the latest rom 7.1.8.0
     
  17. mrzag84

    mrzag84 Members

    Trophy Points:
    11
    I have not the MiBand but I have this strange issue.
    I use two headsets: one generic without brand and the other one branded Jabra. With both headsets I've bad audio link and random disconnection. When the headset disconnect, the audio player in notification bar appears disabled: to solve I need to restart the phone.
    By using the bt connection with Xiaomi Square Box and U8 smartwatch, the BT link works fine.

    Stable 7.1.6 with root and bootloader locked
     
  18. Luís Fiel

    Luís Fiel Members

    Trophy Points:
    13
    In the latest stable rom 7.2.3, the problem remains.
     
  19. fo-bo

    fo-bo Members

    Trophy Points:
    3
    confirm the problem in latest stable rom 7.2.3 with QCY QY8 headphone
    and at the same time no problem with noname headphone and two BT-loudspeakers
    i use mi band 1s
     
  20. blowk

    blowk Members

    Trophy Points:
    18
    I have also the latest version but the BT connection is OK now. I only use it with my android smartwatch
     
  21. marco.it

    marco.it Members

    Trophy Points:
    13
    Same here, issues with Miband but it works fine with my car handsfree set...
     
  22. alprio

    alprio Members

    Trophy Points:
    11
    I have problem with latest dev with my car stereo
     
  23. johhnyhotrocks

    johhnyhotrocks Members

    Trophy Points:
    15
    Has anyone tried the aosp rom? I have lost any confidence in miui
     
  24. Altaride

    Altaride Members

    Trophy Points:
    1
    I have solved all my Bluetooth problem installing an unofficial CyanogenMod rom but now the phone is a little bit more hot whit more battery drain...this isn't a real solution
     
  25. MuttleyMB

    MuttleyMB Members

    Trophy Points:
    11
    Same issue with Redmi Note 3 Pro with last China Dev Rom 6.4.8.

    It fails to connect to my BT speaker until i turn off BT and restart the phone.

    No drop of connection at the moment.
     

Share Our Site