Bluetooth connection not working

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by principio, Jan 10, 2015.

  1. principio

    principioMembers

    Nov 14, 2012
    187
    42
    38
    Male
    I have changed to mokee (full wipe) because of the mute in call bug. Getting back to my car, the hands free tried to connect to my phone and the pin dialogue showed up. I entered the pin, the hands free confirmed with OK, but the phone stays in "connecting" mode and the connection is not established.

    I deleted the device in the hands free and tried everything again, without any positive results.

    Any ideas how to fix this?
     
  2. principio

    principioMembers

    Nov 14, 2012
    187
    42
    38
    Male
    I decided to make a full wipe brand new installation of mokee. Still I cannot connect to the hands free car speakers. Strange, as the same hardware never showed connection problems on any other rom I was ever running (miui, wiui, cyanogenmod, omni).
     
  3. Paulus123

    Paulus123Members

    Sep 2, 2013
    61
    27
    30
    Male
    Netherlands
    I have the same bluetooth problem with Mokee. The last Mokee-version that did connect was the 2014-09-26-RELEASE version. Since then, I tried several newer versions, but they all behaved exactly as you described.
    I did not see anyone else complaing yet.
     
    principio likes this.
  4. principio

    principioMembers

    Nov 14, 2012
    187
    42
    38
    Male
    Thanks for confirming.
     
  5. Paulus123

    Paulus123Members

    Sep 2, 2013
    61
    27
    30
    Male
    Netherlands
    Today installed Mokee 20150124 RELEASE.
    Bluetooth with my carkit is working again!
     
  6. itiner

    itinerMembers

    Aug 24, 2014
    5
    1
    13
    Male
    Hello.

    I'm having the same problem. The microphone of the hands-free (I bought it for safety reasons while driving) doesn't work during a call. The interlocutors can't hear me, however it works fine with one Galaxy S5.

    I've read in different forums that it's because problems on the bluetooth of the phone. I've tried to change the volumes, unpair and pair again, reboot both the phone and the hands-free, reset and reinstall the firmware of the hands-free, etc. but it doesn't get solved.

    I'm using a Parrot Minikit Neo 2 with a MI2s and original V6 5.2.13.

    Is there any known solution?
     
  7. principio

    principioMembers

    Nov 14, 2012
    187
    42
    38
    Male
    In short: I guess not. You might try another rom.
     
  8. principio

    principioMembers

    Nov 14, 2012
    187
    42
    38
    Male
    Good to know.
    I am on the same release and tried again - with no success.
     
  9. Plamen.Boshnakov

    Mar 11, 2014
    5
    0
    11
    Male
    Still not working microphone. Others do not hear me.
    Mi2s MIUI V6 5.3.6. Handsfree: Plantronic M70.
    Ideas? Any suggestions / solutions?
     
  10. Pierre Potonnier

    May 13, 2014
    26
    6
    13
    bluetooth does not seem to work in the latests mokee...
     

Share Our Site