New Bug of rotation - MI8 SE (please fix it)


Mar 17, 2017
59
15
20
#1
Please solve this bug. It is important for us, there are several users with this error.
Actualy I have the MI8 SE with ROM 8.12.13 (9.0)
Every few days the rotation fails.
I enter the test menu * # * # 6484 # * # *, and I can see that the accelerometer does not work.
Always restarting is solved, but it is a serious problem. For example if I record with the mobile in horizontal, then I see this video rotated in the PC, having to modify the video with external programs and lowering quality to leave it "normal".
I have reinstalled from the recovery the file persist.img, extracted from the last original developer 8.12.20 version of MIUI, but it follows the same problem.
NOTE: user with 8.10.18 (8.1), is doing well.
Is it a bug of android Pie?
Is it a bug of Miui.com?
Is it a bug of xiaomi.eu?
THANK YOU FOR THE EFFORT!
 
Likes: intrinisicTR
Oct 28, 2018
3
0
3
#2
Exactly the same problem here. Accelerometer stops working after a few days, restart, problem solved, and after a few days, rotation stops working again. Xiaomi.eu 8.12.13

Enviado desde mi MI 8 SE mediante Tapatalk
 
Mar 17, 2017
59
15
20
#7
3 people with the same version and bug, interesting.
I start thinking it's a bug in android 9 with MIUI 10.2
Someone who works well? ROM version?
 
Dec 28, 2018
1
0
3
#9
Tengo el mismo problema con la rotación ... Tengo la ROM 8.11.15
y me pasa igual que los demás ...que después de un tiempo.... Deja de funcionar la rotación...y si reinicio funciona perfectamente...hasta que pasa un tiempo y vuelve a dejar de funcionar la rotación
 
Mar 17, 2017
59
15
20
#10
Tengo el mismo problema con la rotación ... Tengo la ROM 8.11.15
y me pasa igual que los demás ...que después de un tiempo.... Deja de funcionar la rotación...y si reinicio funciona perfectamente...hasta que pasa un tiempo y vuelve a dejar de funcionar la rotación
Thanks for your report, then, seem all ROMS with android 9.0, have this bug.
 
Mar 17, 2017
59
15
20
#11
Thanks for yours reports, then, it seems that all ROMS with Android 9.0 have this error.
Now I do not know if it is a problem of miui or xiaomi.eu, but I would appreciate the efforts of the developers to solve it.
Thank you all
 
Feb 17, 2017
5
0
13
#17
Same issue here with miui 10 version 8.12.13, and other previous versions. It seems to me that the bug it's related to the stock browser. Could anyone make some tests? Restart device. Check sensors. Run browser and rotate the screen. Exit and try again the sensors.
Don't know if it's the problem, but perhaps it could help.