Camera videos

Discussion in 'Xiaomi Redmi (Red Rice / HongMi)' started by pjovp, Jan 4, 2014.

  1. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    hi,
    when I transfer the camera videos to my PC they don't have sound.
    I have 2 computoers bith with Window 8 Pro x64 and in both no sound.

    In the device they have sound so I assume this can be something related to codecs.
    I have several codec packs installed as I watch a lot of movies but this is the first time.
    I also note that the videos are being saved as .3gp.
    I know that we can change the extension to mp4, but is it possible to save them as mp4 automatically and what to do about the sound in the PC's?

    Anyone had this situation?

    Thanks
     
  2. Tiltowait

    TiltowaitMembers

    Oct 10, 2013
    74
    2
    18
    Male
    Businessman
    Wenzhou, China
    The codecs are probably your problem. I have a stock phone that works fine and records video and sound with no problems.
     
  3. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    yes indeed, codecs was the problem. Installed a codec pack that included Media Player Classic and all is fine now.

    but the video extensions remains.
    In /System/etc we have a file called media_profiles.xml that I'm familiar with.
    I have tried to change the parametre from .3gpp to Mp4 and reboteed and after stoped capturing videos. Had to revert the parametres.

    Is there any other way?
    Although we can manually change the extension from .3gpp to mp4, I would like to have this by default to stream videos in my TV's. They don't recognize .3gpp but would work fine with mp4
     

Share Our Site