Cant select options on the Updater app?!

Discussion in 'Xiaomi Mi 4' started by Devang Lamba, Dec 7, 2014.

  1. Devang Lamba

    Dec 7, 2014
    3
    0
    21
    Male
    Nairobi, Kenya
    its been killing me all day, i just got a new MI4w and i tried to go to the updater app and select the options (far left/left key) and nothing happens, even if i select the "check for update" nothing happens please help me, and please let me know if i need to add any details
     
  2. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    743
    245
    Male
    Can you give some screenshot from that Updater?

    Wysłane z MI4
     
  3. tzwenno

    tzwennoMembers

    Apr 13, 2014
    5
    1
    13
    Male
    In the upper right corner there are three dots. That is the menu button ;-)
     
  4. Devang Lamba

    Dec 7, 2014
    3
    0
    21
    Male
    Nairobi, Kenya
    Hi, thanks for the reply, here is the screen shot of the app, i also wanted to point out that the recovery mode has a android with a red hazard sort of thing on it and when i click on check for updates, or the options, nothing happens.
     

    Attached Files:

  5. supriyanto.wong

    Dec 9, 2014
    1
    0
    11
    Same problem with me
    Im so stress and frustation about it
    Please help
     
  6. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    You have not original ROM.. its "made" by a shops and buggy..
    download our rom, rename to update.zip, and install via MiRecovery - install update.zip
     
  7. Devang Lamba

    Dec 7, 2014
    3
    0
    21
    Male
    Nairobi, Kenya
    Hi,
    i tried the above and got an error "invalid OTA package, missing scatter", i also wanted to point out that in Recovery mode, there is an Android asleep with a red hazard sign on him,
     
  8. Pertti Kosunen

    Sep 2, 2014
    535
    140
    82
    Male
    Smells like fake.
     

Share Our Site