does not detect 5hz network


flaim

Members
Apr 18, 2019
10
15
Hello,I have updated my redmi note 7 pro to version 10.3.8 and since then the 5ghz network of my house the mobile does not detect it but if it detects and connects to other 5ghz networks. Before the update was connected perfectly to the network of 5ghz.
I have tested with other devices and connect perfectly to the 5ghz network
I have changed the router channel of the 5ghz network and still does not detect it .
Has someone happened to you?
 

Falkenberg

Members
Jun 27, 2019
5
3
Exactly the same problem after updating to v10.3.8. I've tried adding my 5 Ghz network manually but it didn't work neither.
Not a big problem in my case anyway. I can survive with my 2,4 Ghz network until the next update that hopefully will solve this issue.
 

flaim

Members
Apr 18, 2019
10
15
It´s not a big problem,but I do not understand why I can connect to the other networks of 5ghz and mine that previously connected me without problem now or appear,and I would like to know why it is,if it could be
 

dddinev

Members
Apr 25, 2014
26
15
Same situation. Redmi Note 7 pro and Mi-router 3 (firmware Padavan).
My 5 Ghz wifi is not available unless the ruter is set to China region code only (channels 149, 153, 157, 161, 165). With 10.3.5.0.EU stable there was no issue with my router set to Europe region code (channels 36, 40, 46, 48).
I guess there are some restrictions implemented in latest updates since RMN7 pro has no global version.
And only channels 149, 153, 157, 161, 165 are allowed for use in China according to Chinese regulatory requirements. (See table 13 in article)
 

flaim

Members
Apr 18, 2019
10
15
hi, before the update my 5ghz network was on channel 36 and it worked without problems.
I do not know if that will be the problem
 

flaim

Members
Apr 18, 2019
10
15
version 10.3.9 has already come out and it still has the same problem of detecting my 5ghz network
 

flaim

Members
Apr 18, 2019
10
15
it is solved by changing the 5ghz channel in the router, putting a channel above 100
 

macbook13

Members
Sep 15, 2019
6
15
maybe some routers do not have that option :) and in that case airplane mode - wi-fi on , connect to 5g network - airplane mode off and like this it is working. Maybe some Devs will think to look what has changed from before 10.3.8 versions to new ones and reactivate the proper working mode of wi-fi.