Easy to ENABLE VOLTE and WiFi calls


Alan098765

Members
Sep 16, 2019
1,017
142
For enabling VoLTE and VoWiFi in Settings you have first to disable the carrier checks by entering the following codes within the dialer app. However, VoLTE only works if the provider supports it.

* VoLTE: *#*#86583#*#*
* VoWiFi/WLAN-Calls: *#*#869434#*#*
142aa244c28060247c1a5f86e044b6b6.jpg


Sent from my MI CC 9 using Tapatalk
 
  • Like
Reactions: Poney70

Psicopato

Members
May 30, 2017
116
40
Still no joy. I tried everything in your post but for some reason its not working for me. My carrier provide volte (vodafone) but for some reason after dirty flashing latest build can no longer make volte calls.
5945de952f65ce6f53e3ababc57b306b.jpg


Sent from my MI 8 using Tapatalk
 

Alan098765

Members
Sep 16, 2019
1,017
142
Still no joy. I tried everything in your post but for some reason its not working for me. My carrier provide volte (vodafone) but for some reason after dirty flashing latest build can no longer make volte calls.
5945de952f65ce6f53e3ababc57b306b.jpg


Sent from my MI 8 using Tapatalk
It's, saying its on in yours but it's not blue, mine was just off, that's weird,

Sent from my MI CC 9 using Tapatalk
 

Psicopato

Members
May 30, 2017
116
40
And this is the weirdest part. Seems VoLTE is available, but the symbol fails to show in the tray. I just don't get it ...
685408c537700755d4410c163e87c176.jpg


Sent from my MI 8 using Tapatalk
 

Alan098765

Members
Sep 16, 2019
1,017
142
And this is the weirdest part. Seems VoLTE is available, but the symbol fails to show in the tray. I just don't get it ...
685408c537700755d4410c163e87c176.jpg


Sent from my MI 8 using Tapatalk
It will probably work if it's saying available
Try a reboot and then check if it's blue

Sent from my MI CC 9 using Tapatalk
 

Psicopato

Members
May 30, 2017
116
40
Already did that. Will revert to last weeks build to see if can enable VoLTE back.

Sent from my MI 8 using Tapatalk
 

Psicopato

Members
May 30, 2017
116
40
The oddest part is that voLTE seems to be working but for some reason the VoLTE symbol fails to show in the tray...
Just dont get it...
53644a0a669cb8d6a37b585a3102d4df.jpg


Sent from my MI 8 using Tapatalk
 

Aquillum

Members
Nov 15, 2019
11
5
K20PRO - xiaomi.eu ROM 11 latest stable - Network A1 Austria (Telekom)
When I enable VOLTE it shows the symbol and the call can be made.

BUT theres is no caller ID. So I always get UNKNOWN caller, I don't even see the phone number when someone calls me.
Can you confirm this ? On this device ? On others ?
Without VOLTE i have normal caller/number ID in MIUI phone app.
Thank you !
 

k20pmk

Members
Dec 12, 2019
10
13
K20PRO - xiaomi.eu ROM 11 latest stable - Network A1 Austria (Telekom)
When I enable VOLTE it shows the symbol and the call can be made.

BUT theres is no caller ID. So I always get UNKNOWN caller, I don't even see the phone number when someone calls me.
Can you confirm this ? On this device ? On others ?
Without VOLTE i have normal caller/number ID in MIUI phone app.
Thank you !
Same problem here did find anything to fix it ?