Frequent Crashes on 12s Ultra - com.qti.slaservice


Sep 9, 2020
to give the proper context I should mention that there has been no difference in the 3 versions of Stable EU rom that I have been using. Currently I run 13.0.10, before that 13.0.9 (both upgraded over TWPR) and before that i THINK it was 13.0.8 (that was installed with fastboot). Phone is 12s Ultra.

Are the following bugs known? Are there any solutions?

I get crasches quite frequently and there is no obvious connection to what I'm doing and when thoose crasches occur. The message is that com.qti.slaservice crashes time after time and it I press "more" there seem to be Exceptions thrown from some Java-class (see attached pictures)

I'm also having problem with more specific crasches when running the camera mod for *no-support-for-this-app-on-this-forum* called "BigKaka". After discussing in cameraforums it seems like the BigKaka works fine on Global rom but crasches on EU-rom. I have tried different releases of BigKaka and also of the EU-rom but the problem persist (could of course be an error in the app but still, it works on Global rom and Crasches on EU-rom).


    102.1 KB · Views: 58
  • Screenshot_2022-09-22-13-21-39-444_com.miui.bugreport_1663846956230.jpg
    65.3 KB · Views: 60