Get rid of the "New Message" Notification

Discussion in 'Question & Answers' started by Bryce Faulkner, Feb 24, 2011.

  1. Hey all, Just registered here. I am REALLY liking this Rom but there are a few things I don't like, mainly this dumb notification.

    Say I receive a text from a friend, Paul. It will pop up and the Notification bar will also show message from Paul. Theres this second stupid notification that does NOTHING. It says, you have a new message. If you click the notification it doesn't bring you anywhere or go away, you have to open your notifications and clear them.

    How can I get rid of this? Turning off the messaging notifications got rid of the "New message from Paul" but not this stupid Notification.

    Motorola Droid 1, most recently released w/ the Transformer theme.
     
  2. tismo

    tismoMembers

    Feb 1, 2011
    257
    0
    38
    did you download another sms app like chompsms? it could be setting off the notifications.
     
  3. I have no other SMS besides default
     
  4. EndlessDissent

    Nov 13, 2010
    803
    1
    55
    I'm not quite sure what problem you're having with the stock messaging notifications. The status bar notification usually goes away when I either answer the popup, or just close the popup. I've never considered it an issue, personally.
     
  5. It doesn't go away after I reply to the message. I get two notifications the one from Paul and this one. This looks like a post card for the icon. The only way to get rid of it is to open my notifications and hit clear
     
  6. Bump

    Sent from my Droid using the miui-dev.com Forums App
     
  7. Out of all the people on this forum not one person knows how to get rid o this notification? Wow. I have ADHD and it bugs the f**k out of me every time my eyes shoot up to it thinking something important happened. I seriously hate this notification and it's a deal breaker >.>
     
  8. iinga

    iingaMembers

    Dec 22, 2010
    40
    0
    16
    Lurking around
    Sounds like its NOT from the stock messaging app because that certainly doesn't pop up a post card notification. Get use a screen shot and we might be able to help.
     
  9. vikramjatt11

    Jan 18, 2011
    8
    0
    11
    i've had this issue as well, i onli have stock messenger...

    if i get a text message, i reply 2 it in the popup window, but theres still a notification in the notification bar... when i click on the notification, it takes me 2 the default MIUI messaging app, n there are no unread messages there...

    Sent from my PC36100 using the miui-dev.com Forums App
     
  10. jladronka

    jladronkaMembers

    Nov 16, 2010
    352
    0
    38
    Have you tried to turn off the notifications in your settings?
     
  11. Life Engineer

    Dec 12, 2010
    23
    0
    11
    Yes it happens to me too! From 2 month since i started using MIUI!
    I guess it happens to everyone but they are not understanding what we mean!

    What we mean guys is that after answering / replying to a sms one of the two notifications goes away but the other one remains!
    It goes when we clear notifications and if we click it we go to stock sms app!

    Screen shots:
    Got a sms from alfa => 2 notifications
    Read the sms and replied => still got 1 notification and wont go until i clear the notification or go to sms app!
     

    Attached Files:

  12. ^^^^^^^^^^^^^^ This

    Thank you Life Engineer for the Screen Shots my phone isn't set up to do them yet :\ lol


    all the notification says is

    (Postcard Icon) New message(s)
    You have an unread message
     
  13. jladronka :
     
  14. iinga

    iingaMembers

    Dec 22, 2010
    40
    0
    16
    Lurking around
    This seems to imply its a different app doing it. What devices are you using?
     
  15. D1 on build 1.2.25 now

    Sent from my Droid using the miui-dev.com Forums App
     
  16. tismo

    tismoMembers

    Feb 1, 2011
    257
    0
    38
    Found a solution for you.

    The Beautiful SMS widget sets up its own notifications when you create the widget on your home screen. The notification is IDENTICAL to the stock sms app, and points to the stock messaging app too. When you remove the widget, the notifications remain in place. Every time you receive a message, BeautifulSMS will notify you. You can fix it by creating the widget again, and disabling sms notifications in the widget's settings. Or just uninstall the app.

    Other SMS widget apps may have the same or similar icons. lol.

    SOLUTION: Check your widget's notification settings. (eg. BeautifulSMS, SMS Popup.)
     
  17. ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    This worked. Thanks.

    Didn't realize the widgets automatically applied their settings without asking......
     
  18. Life Engineer

    Dec 12, 2010
    23
    0
    11
    Sorry i didn't get it much!
    I don't have any SMS widget!
    SMS pop up option in stock sms is OFF!

    What should i do?!? Disable "message notifications" in the settings of the stock app?!?
     
  19. tismo

    tismoMembers

    Feb 1, 2011
    257
    0
    38
    do you have beautiful widgets?
     
  20. Life Engineer

    Dec 12, 2010
    23
    0
    11
    Heheh well not any more!
    Thanks a ton for that! I dunno what i was thinking! Bizarre how i didn't get it!
     
  21. tismo

    tismoMembers

    Feb 1, 2011
    257
    0
    38
    Lol. Glad I could help.
     

Share Our Site