Help For Unlocking Mi6 Miui Global 9.0.1.0


Jan 20, 2018
10
0
1
#1
Hi every one !!

First, I've been granted the permission to unlock my device the 11th January.
I tried to bind my account but I have the famous 86006 error ...

I tried to unlock my device and I was stuck at 50%... I understood that I have to flash the mi6 on the ROM DEV... But I can't...

I tried to flash via the Updater app but I have this message :

Can't verify update
Couldn't verify. Looks like current Android version is different from that in the Recovery package. Try flashing your device in the fastboot mode.


I work on mac, I installed the sdk android to flash the rom with fastboot with command in terminal. When i tried to run the flash i have this message...

./fastboot update miui_MI6Global_8.1.11_d1e51552f1_8.0.zip
archive does not contain 'android-info.txt
error: update package 'miui_MI6Global_8.1.11_d1e51552f1_8.0.zip' has no android-info.txt

I wanted to change the recovery but ... I need to unlock the bootloader ..

If Someone could help me !! :)


Thank you very much
 
Aug 2, 2017
8
2
15
#2
Download this version and Three dots then select the update package and the file with the changed name update.zip
Link to the firmware will be sent to the privates because I can not paste it



Wysłane z mojego MI 6 przy użyciu Tapatalka
 
Last edited:
Likes: sinistrian
Jan 22, 2016
10
1
13
#7
I am able to update using that version (7.12.14). Initially it prompted a warning that I am reverting to a prior version and all data will be erased (which is fine cos the phone is new), and i clicked ok. So the device is rebooting now. Will post more info in a bit ...
 
Jan 22, 2016
10
1
13
#9
Yeah, it worked. The error 86006 DID NOT come up anymore when I tried to bind my account, so binding is successful. However, I need to wait another 72 hours to attempt unlock from MiFlashUnlock.
 
Likes: Paul Belin
Oct 28, 2014
400
35
52
#13
Global 7.12.14

Wysłane z mojego MI 6 przy użyciu Tapatalka
Hello, my Mi6 runs on MIUI 9.2.2.0 | Stable. I tried to instal Global 7.12.14 (update.zip), but I got this message in the updater app:
"You're allow to flash the newest develop version published by MIUI forum from stable version only".
But isn't that a fastboot rom? I cannot flash fastboot rom when the device is locked.
Do you know what I must do now?

Edit: so I downloaded and installed latest developper rom from official miui forum. Renamed it to "update.zip" and now my Mi6 is bound to my Mi account for unlocking. So I will be able to unlock it and flash TWRP (3.2.1-0) and install latest miui.eu dev rom.

Thanks,
Alex
 
Last edited:
Aug 2, 2017
8
2
15
#14
Hello, my Mi6 runs on MIUI 9.2.2.0 | Stable. I tried to instal Global 7.12.14 (update.zip), but I got this message in the updater app:
"You're allow to flash the newest develop version published by MIUI forum from stable version only".
But isn't that a fastboot rom? I cannot flash fastboot rom when the device is locked.
Do you know what I must do now?

Thanks,
Alex
Hello. you changed the package name to update.zip?

Wysłane z mojego MI 6 przy użyciu Tapatalka
 
Oct 28, 2014
400
35
52
#15
Hello. you changed the package name to update.zip?

Wysłane z mojego MI 6 przy użyciu Tapatalka
Yes, but I edited some to my post. It worked with lastest official miui dev rom (zip).
Thanks though for replying so quickly, I appreciate that.
Have a nice weekend.
Alex
 
Sep 5, 2015
18
4
15
#16
Hello. I have the same problem it seems. I got today MI6. It has global stable 9.2.3.0. I have downloaded latest global dev rom 8.3.29 and renamed it to "update.zip". When i try to install it i just get "You're allow to flash the newest develop version published by MIUI forum from stable version only".

I cant bind my account, keep geting 86006.
 
Apr 23, 2018
23
2
15
#19
Hello. I have the same problem it seems. I got today MI6. It has global stable 9.2.3.0. I have downloaded latest global dev rom 8.3.29 and renamed it to "update.zip". When i try to install it i just get "You're allow to flash the newest develop version published by MIUI forum from stable version only".

I cant bind my account, keep geting 86006.
Let's try to use the fantastic software Xiaomi tool of Italian developer Francesco Tescari
You can find it here:
https://forum.xda-developers.com/mi-5/how-to/tool-xiaomitool-xiaomi-rom-changing-easy-t3627081
I was in your same status and I finally fixed in this way

Inviato dal mio MI 6 utilizzando Tapatalk
 
Last edited: