Hongmi Red Rice not turning on after boot animation change

Discussion in 'Xiaomi Redmi (Red Rice / HongMi)' started by caesarchris, Jan 19, 2014.

  1. caesarchris

    Dec 24, 2013
    4
    0
    11
    Male
    #1caesarchris,Jan 19, 2014
    Last edited: Jan 19, 2014
    Hello all, unluckily I had the bad idea to install one boot animation from the themes of the miui. The animation was called "umbrella" and was the one inspired to Resident Evil. After I applied this boot animation I re-started the phone and the animation was starting but then freezing so the phone did not start anymore. I tried many times to re-start my phone without success... till the moment that it died...
    Now it's not possible to turn it on anymore, even if I plug it to the cable it doesn't give any sign of life. The led light is not even switching on... Recovery mode (volume down + power button) is not starting neither...
    Did I break it? Please support me... I am so sad... :( I had the rom 5.0 WCDMA multilingual stable.

    UPDATE: I managed to make it turn on by pressing Volume down + power. It says: "Select boot mode" and gives me 3 choices: recovery, fastboot and normal boot. No matter which I choose the phone does not go on and gives me a black screen ... :((

    Thanks for the support
    Mario
     
  2. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    You can not enter in recovery mode? That's strange.
    If you never installed a CWM recovery you should have Mirecovery.
    Without these I think you will have to use SP Tools to restore your phone.
    BTW I don't think this was caused by changing the boot animation, especially if you did it with themes app.
    Your phone is real yes?
     
  3. caesarchris

    Dec 24, 2013
    4
    0
    11
    Male
    #3caesarchris,Jan 19, 2014
    Last edited: Jan 19, 2014
    Hello Pjovp. Yes my phone is real. This is the second one I buy... the first was a fake... I am so unlucky with these Chinese phones...

    I have a Multilingual ROM v5 I installed myself from a chinese version so I guess this makes the phone real.

    I managed to enter inside the recovery!!! How can I restore the boot only? I don't want to delete my old file...
    This is the CWD version I have: rua1 autoCWD v5.5.0.4 for HW2013023

    Thanks
    Mario
     
  4. MikelFuchs

    MikelFuchsMembers

    Aug 19, 2013
    199
    35
    52
    Male
    Did you try to load your battery for some time? Maybe due to frequent rebooting it had a deep discharge.
     
  5. caesarchris

    Dec 24, 2013
    4
    0
    11
    Male
    Hello Mike, you are right. this was due to the charge... the animation sucked all my battery. Now that it is charged and I restart the phone the animation goes on and on but the phone never starts... after some seconds it vibrates but then still the animation goes on forever...

    Anyway now I managed to enter in the recovery mode CWD version I have: rua1 autoCWD v5.5.0.4 for HW2013023 in English.
    How can I reapply the normal boot?

    Thanks a lot
     
  6. caesarchris

    Dec 24, 2013
    4
    0
    11
    Male
    Hello all!
    UPDATE: I entered the recovery mode and wiped the cache. This made the phone restarting with the default animation. Now it's back to life again with my data!!!

    Thanks a lot guys, you are really great!
    Mario
     
  7. pjovp

    pjovpMembers

    Aug 5, 2011
    609
    44
    67
    Male
    Portugal
    I was going to suggest to do all apps including data to restore it to stock. Wiping cache wasn't supposed to change the boot animation at all....
     

Share Our Site