IM app?

Discussion in 'Question & Answers' started by dimsum888, May 28, 2012.

  1. dimsum888

    dimsum888Members

    Apr 8, 2012
    14
    0
    11
    Male
    the app is not working?
     
  2. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    Doesn't help us. Report? description? Phone ? Version?

    bug report? logcat?
     
  3. dimsum888

    dimsum888Members

    Apr 8, 2012
    14
    0
    11
    Male
    here is the logcat:
    D/ImMainActivity(32710): ImMainActivity, onCreate()

    I/ALSAModule( 1837): Initialized ALSA PLAYBACK device hifi

    D/IMUtils (32710): Package build date is 2012.03.06 16:02

    V/ImMainActivity(32710): Current version : versionName = 1.00.10201, versionCode = 99

    V/ImMainActivity(32710): waiting service connection

    V/PhoneStatusBar( 2233): setLightsOn(true)

    D/ImMainActivity(32710): ImMainActivity, onResume()

    V/Z7ServiceClient(32710): register callback Handler (com.tecace.app.Z7AppBaseActivity$1) {41706e48} for what:93

    V/Z7ServiceClient(32710): register callback Handler (com.tecace.app.provisioning.ProvActivity$1) {41706e68} for what:49

    D/dalvikvm(32710): GC_CONCURRENT freed 112K, 3% free 11076K/11335K, paused 4ms+2ms

    D/OpenGLRenderer( 2399): Flushing caches (mode 1)

    W/WifiStateTracker( 2085): getNetworkInfo : NetworkInfo: type: WIFI[], state: CONNECTED/CONNECTED, reason: (unspecified), extra: (none), roaming: false, failover: false, isAvailable: true

    in the screen it just shows "connecting" endlessly.

    device info:
    sg i9100 intl
    2.5.25
     

Share Our Site