Keeps booting back to TWRP


lqfjun88

Members
Mar 7, 2020
12
5
it looks good .... I can only say, that I had same issues.... format data, install rom version again ... after 3 attempts it worked for me ....
I have tried many times, still cannot work
It is strange that TWRP never prompt me for password when TWRP started. Could it be the problem?
 
  • Like
Reactions: neron

Marco Cruz

Members
Jul 9, 2014
30
20
Many bad hunting dogs around here would say I am never fair....
That's not not TRUE!

-you need to format your data in twrp section, not only wipe because memory stays encrypted if you do only this.
I was stuck on a boot loop either.

Your tip to format instead of wiping soldved it. Thanks.

I installed it about 5-6 times and done a lot of stuff before just using the format.

Thank you for that tip!
 
  • Like
Reactions: neron

lqfjun88

Members
Mar 7, 2020
12
5
I was stuck on a boot loop either.

Your tip to format instead of wiping soldved it. Thanks.

I installed it about 5-6 times and done a lot of stuff before just using the format.

Thank you for that tip!
Hi Marco,
Can share what you have "done a lot of stuff". I had been stuck for more than a month to no avail. Really disappointed for buying the latest xiaomi
 

lqfjun88

Members
Mar 7, 2020
12
5
if no password is called at twrp opening it is because THIS trwp is unable to support encryption.
That way your phone is at risk because not encrypted.
I just found out that the first time TWRP boot, it must ask you for password. Otherwise, it will keep rebooting to TWRP which I experience.
I have to install using MiFlash program to install the image. As Miflash can only flash limited ROM, I flash TWRP again. This time, it asked for password the first time before entering TWRP. After that, I just format and install the ROM successfully with just one try.
 
  • Like
Reactions: neron and LOLO9393

SchmutzSkuz

Members
May 14, 2020
4
5
Hi Guys,

i have the same problem. I´m in TWRP an flashed the firmware xiaomi.eu_multi_MI10_20.3.26_v11-10 and now the phone dont boot up to my system. It goes only back to TWRP. What can i do? I tryed to flash the stock rom with miflash but i have the error: antirollback check error.

Can anyone help me? Sorry my english is not good :(
 
  • Like
Reactions: neron

lqfjun88

Members
Mar 7, 2020
12
5
Hi Guys,

i have the same problem. I´m in TWRP an flashed the firmware xiaomi.eu_multi_MI10_20.3.26_v11-10 and now the phone dont boot up to my system. It goes only back to TWRP. What can i do? I tryed to flash the stock rom with miflash but i have the error: antirollback check error.

Can anyone help me? Sorry my english is not good :(
Have you used miflash first?