Mi 11 ultra Google pay doesn't meet security requirements


ashmacedo

Members
Mar 18, 2022
7
13
I've m11 ultra rom xiaomi.eu 14.0.11.0 TKACNM. I was using Gpay and started show that my phone doesn't meet security requirements. What could I do to fix that?
 
Same issue.
I'm using xiaomi.eu_multi_MI11Pro_MI11Ultra_V14.0.13.0.TKACNXM_v14-13.zip ROM and XiaomiEUModule_2024.01.15.apk module
 
It stopped working yesrerday.
No play integrity and no saftynet
.. Some idea.?
Happened with me, I went in the updater app from xiaomi and download the last version
 

Attachments

  • Screenshot_2024-01-18-18-57-37-305_com.miui.home-edit.jpg
    Screenshot_2024-01-18-18-57-37-305_com.miui.home-edit.jpg
    630.6 KB · Views: 89
  • Screenshot_2024-01-18-18-57-52-055_com.android.updater.jpg
    Screenshot_2024-01-18-18-57-52-055_com.android.updater.jpg
    162.9 KB · Views: 60
Hi all, am I to stupid? What do I have to do? I installed the fix, but my software is old. As far as I understood there is no other version for the 11 ultra?
Thank you so much for your help.
Screenshot_2024-02-07-14-43-48-504_com.google.android.gms.jpg
Screenshot_2024-02-07-14-47-22-470_com.android.settings.jpg
 
Hi all, am I to stupid? What do I have to do? I installed the fix, but my software is old. As far as I understood there is no other version for the 11 ultra?
Thank you so much for your help.
As far as I know, the MIUI14 weeklies does not work with the Xiaomi.eu module. The stables were rebuilt for it.
 
Hi all, am I to stupid? What do I have to do? I installed the fix, but my software is old. As far as I understood there is no other version for the 11 ultra?
Thank you so much for your help.
If you want GPay payments to work, install the Stable version + current version of XiaomiEUModule_2024.01.15.apk
You can do it as an update without a wipe.
 
Thank you so much guys. Can you just (in case I would choose the wrong link) point me to the "latest version?
Really without a wipe? How come I thought it is a" downgrade "
Regards and thank you again.
 
Thank you sooooooooo much .
Everything works flawlessly, should've asked earlier here.
Have a good day all together
 
I've m11 ultra rom xiaomi.eu 14.0.11.0 TKACNM. I was using Gpay and started show that my phone doesn't meet security requirements. What could I do to fix that? Scheduling a Google Meet session is a breeze, especially with Google Calendar integration. The process is intuitive and seamless, allowing for efficient planning of virtual meetings. Whether it’s for work or personal catch-ups, the ability to set up meetings in advance ensures everyone’s on the same page. For a step-by-step guide https://www.bluedothq.com/blog/how-to-schedule-a-google-meet-session
Update to the Latest Xiaomi.eu Stable ROM: Ensure that you’re using a Xiaomi.eu ROM released after January 12, 20231. Sometimes, newer ROM versions address compatibility issues.
Install the Latest XiaomiEU Module App: Download and install the latest XiaomiEU module app1. This module can help enhance compatibility and security features.
 
Last edited: