Gpay don't work anymore 14 ultra CN


Diavits

Members
Dec 27, 2023
34
20
Hi guys I've been using Aurora on my 14 ultra (Chinese device) and it's been working perfect. Including gpay and android auto.

Yesterday I installed the last version of Aurora and when today I tried to pay with gpay I've got a message saying that my phone doesn't meet the security requirements.

More over I've been getting this. Alerts on my phone for like 1 week, should just update or is this update only for global versions of the device?
 

Attachments

  • Screenshot_2024-05-31-12-40-31-040_com.android.updater.jpg
    Screenshot_2024-05-31-12-40-31-040_com.android.updater.jpg
    223.8 KB · Views: 60
  • Screenshot_2024-05-31-12-39-44-222_com.android.updater.jpg
    Screenshot_2024-05-31-12-39-44-222_com.android.updater.jpg
    217 KB · Views: 51
This measure applies to all xiaomi.eu ROMs and needs to be kept up to date. If Google breaks this measure, the xiaomi.eu team has released a new version of the Fix that needs to be installed.
 
  • Like
Reactions: Diavits
This measure applies to all xiaomi.eu ROMs and needs to be kept up to date. If Google breaks this measure, the xiaomi.eu team has released a new version of the Fix that needs to be installed.
Thanks a lot! I'll do it once I get home!
 
I do not understand.
If you have your phone in your hand, you can do it immediately.
Download the file and install it as an application in the "Files" app.
 
I do not understand.
If you have your phone in your hand, you can do it immediately.
Download the file and install it as an application in the "Files" app.
Sorry I was driving.

I've just installed and restarted. Later I'll go buy something just to tray if GPay works already.

I'll let you know.