Invalid [Mi 9][9.6.27] Netflix is incompatible


RosarioDV

Members
Mar 29, 2019
4
13
Same issue eith Redmi note 7 (global version)-xiaomi.eu 9.7.4
Magisk is installed but safetynet is passed
 

_FieryAura

Members
Dec 23, 2018
39
20
go to magisk, download "liboemcrypto disabler" from modules and download module from here https://forum.xda-developers.com/apps/magisk/module-netflix-enabler-enable-netflix-t3708126 - and add to Magisk manually, it would fix your problem

also, you can fix it by using file explorer with root permissions, just go to /system/lib and delete file "liboemcrypto.so"
We don't report the issue "Error 5.2" so this module is useless for us but anyway Thx for the suggestion
 

katerpanne

Members
Apr 19, 2014
517
112
download this from "apkmirror.com"
/apk/netflix-inc/netflix/netflix-6-21-0-build-12-31615-release/