MI-Recovery 2.0.1 Reboot loop stuck problem/issue with Xiaomi MI 2


Nov 11, 2014
2
0
21
#1
Hello, I have a MI 2 and yesterday I tried to update the phone to MIUI 6 - android 4.4... Anyway, that's not the point. The instructions were that I must download the ROM which I can make the update with the Updater app. I downloaded the ROM in the folder "downloaded_rom", but when I tried to update it I got an error saying that I should rename the ROM "update.zip" and put it in root folder. I renamed the folder and I put a copy in a folder which I created named "root" and another copy directly on the internal memory of the phone because I didn't really know what "root" meant. Anyway, I used Updater and it worked and after that the phone restarted and got me in "MI-Recovery 2.01". I chose "Install update.zip to System One" and this time worked. The phone restarted and I chose "Reboot" -> "Reboot to System One". The thing is then it allways brings me to this "MI-Recovery 2.0.1". I tried all the options with "Wipe & Reset", reinstall, reboot, with cable connected to the laptop, removed battery, reboot to system one, system two... I got stuck on this and can't acces the operating system of the phone. What did I do? How do I fix? Please help.

I downloaded the ROM from this webpage. It's called xiaomi.eu_multi_aries_4.11.7_v6-4.4.
 
Feb 6, 2014
281
67
52
#2
hello, i haven't tried the multilanguage rom from this web page, but i think you missed some step
For installation of Mi2S v6 SPECIAL EDITION
- Install v6 via MiFlash (flash_all) - image

- Then install our multilang via Updater app like usually
CMIIW:)