Mi Unlock


Dec 2, 2016
9
0
13
#1

Mi Unlock App:
I have a redmi note 4 (4G). This device is "stuck" in EDL mode.
My computer -runs Windows 10- recognizes the device under the definition "com"- Qualcomm HS-USB QDLoader 9008 (com 3).
I've been trying for a long time to do flash, but no succeed.
I realized that I need to open the bootloader before flash.

In this situation the device does not respond at all and can not enter in fastboot mode nor ather modes.
After I run and sing in to mi unlock application I get a message "not connected to the phone".
Do you have any advice or guidance on how to resolve this issue to flash it with new ROM and re-revive this device?

 

Orjon

Members
Mar 18, 2017
63
32
30
#2
You are on EDL mode, then can flash any ROM without unlocking device.... Just MiFlashTool and go

Wysłane z mojego Redmi Note 5 przy użyciu Tapatalka
 
Dec 2, 2016
9
0
13
#5
I tried many times with different types of MIFLASH each time I got another error.
Most of the time the application asked me to "disable digital signature enforcement" in Windows 10.
I canceled the digital digital signature enforcement but again I got an error: the application "searched" the device and after 60 seconds,again-requested to cancel the digital signature.
After many attempts I installed Windows 7 on another computer completely clean, I canceled the signature and again miflash did not "find" the device and asked to cancel the signature.
Note: During all my attempts I have seen my device appear in the device manager as "Qualcomm HS-USB QDLoader 9008 (com 3)!!
 
Last edited: